<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://wben.radio.comarticles/ap-news/latest-nfl-announces-plans-stadiums-roof" />
<script type="application/ld+json">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</script>
<meta name="apple-itunes-app" content="app-id=377234683"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta property="fb:app_id" content="115108645766174" />
<meta name="branch:deeplink:station_id" content="938" />
<meta name="branch:deeplink:station_name" content="WBEN 930am" />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.wben.com/s3fs-public/WBEN_Header_Large_Logo_Resized_4.png" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:freq_site_category" content="newstalk" />
<meta name="branch:deeplink:freq_site_market" content="buffalo" />
<meta name="description" content="ATLANTA (AP) — The Latest on the Super Bowl (all times EST):    2:45 p.m." />
<link rel="image_src" href="https://s3.amazonaws.com/s3.wben.com/ap/jpg/2019/201902/03/cb34c4ad1d5b4c4e9a65c6b78c4fb40d.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://wben.radio.com/articles/ap-news/latest-nfl-announces-plans-stadiums-roof" />
<link rel="shortlink" href="https://wben.radio.com/node/808486" />
<meta property="og:site_name" content="WBEN 930am" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Latest: NFL announces plans for stadium&#039;s roof" />
<meta property="og:url" content="https://wben.radio.com/articles/ap-news/latest-nfl-announces-plans-stadiums-roof" />
<meta property="og:updated_time" content="2019-02-03T15:01:21-0500" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.wben.com/ap/jpg/2019/201902/03/cb34c4ad1d5b4c4e9a65c6b78c4fb40d.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="The Latest: NFL announces plans for stadium&#039;s roof" />
<meta name="twitter:site" content="newsradio930" />
<meta name="twitter:title" content="The Latest: NFL announces plans for stadium&#039;s roof" />
<meta name="twitter:description" content="ATLANTA (AP) — The Latest on the Super Bowl (all times EST):    2:45 p.m." />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.wben.com/ap/jpg/2019/201902/03/cb34c4ad1d5b4c4e9a65c6b78c4fb40d.jpg" />
<meta property="article:author" content="facebook.com/wben930" />
<meta property="article:published_time" content="2019-02-03T14:52:40-0500" />
<meta property="article:author:name" content="ap.content" />
<meta name="cXenseParse:author" content="https://wben.radio.com/ap.content" />
<meta name="cXenseParse:recs:category" content="Professional football/Football/NFL Super Bowl/Men&#039;s sports/NFL football/Men&#039;s soccer/Soccer/Sports facility construction/Sports business/AP News/General news/Sports/National" />
<link rel="shortcut icon" href="https://s3.amazonaws.com/s3.wben.com/s3fs-public/General/WBEN_favicon_0.png" type="image/png" />
<meta name="cXenseParse:ent-format" content="NewsTalk" />
<meta name="cXenseParse:ent-genre" content="spoken word" />
<meta name="station-call-letters" content="WBEN-AM" />
<meta name="nmc:tag" content="Professional football/Football/NFL Super Bowl/Men&#039;s sports/NFL football/Men&#039;s soccer/Soccer/Sports facility construction/Sports business" />
<meta name="nmc:author" content="ap.content" />
<meta name="nmc:pid" content="articles_ap-news_latest-nfl-announces-plans-stadiums-roof" />
<meta name="nmc:market" content="buffalo" />
<meta name="nmc:station" content="wbenam" />
<meta name="nmc:genre" content="newstalk" />
<meta name="nmc:cat" content="spoken word" />
<meta name="editorial.radio" content="no" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.wben.com/s3fs-public/General/WBEN_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.wben.com/s3fs-public/General/WBEN_152x152_WebClip.png" sizes="152x152" />
  <title>The Latest: NFL announces plans for stadium's roof | WBEN 930am</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://wben.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://wben.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_css/css__e1-XYy9u2a4s9klt7wYo90bEIOESugNjAJrEjV2891k__jXg4_XCD8z_KQY87XfE7lfcpINHWYKew9uv2tOeNvl8__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.css" media="all" />
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__KZziVT7Iq-rQNJm6vlRBCj1V-iK6ORtHcILaWaYng_4__ASPbn7Ele0g6hUcOZ9hA7x7OO-Jt9OZTtn1W3Dx0Q5o__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__8figaw8jyY6jX8PAvkWvfFWOECXB3jt5ODvdtwMzviM__R0ZrAUSFc76ixs4hDs4Aej56Y-jLQdvezecp6JJAV68__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["poll_bar_300x100_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [300, 100], "dfp-ad-poll_bar_300x100__1803433165")
  .addService(googletag.pubads())
  .setTargeting("pos", "etm")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", "dfp-ad-takeover_skin_1800x1400__337331421")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_1680002774")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_1623290235")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1153183273")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__1814209037")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__437242959")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__61660941")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1504812129")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1723739977")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__sA3M2FtiAKjHNahmZma2UwbeIhNp1qz0sCl77gsrLkE__TqxmEbWanCw2leC7Fn6VJZkQJfj-lbEh7nHRVRn1CTA__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "buffalo");
  googletag.pubads().setTargeting("station", "wbenam");
  googletag.pubads().setTargeting("genre", "newstalk");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["ap-news","article","articles"]);
  googletag.pubads().setTargeting("pid", "articles_ap-news_latest-nfl-announces-pl");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__50z5HuLNF3_-CANtyqyNwnuYJkh-OBOvz1t2WvlZV4U__jJzYk10vR9luQOiVAMy-IQurbhHU1qnI8pP8D9Ri4VA__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__ReDLJ18Yw6SvNAUF8S4kOlknlbArF2f0rss9hL4_HX8__1vx0073MiVsHSYlei7bJHook8oybg5_VM8y8NdSEj4I__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-66410595-11", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__WMwrt5drfXh-feyOyG2LJYvjfHxTwyZRHepFCFByP0A__6GZVIqwPOaWC_W8FH-Fm6GuZmhRI2FElj6_FB25fMbw__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__SLCf0buknF2focSESTjnksJwlIAtUyOVBwGAGKbXMfw__TvzsVYZTyEGGMXRmwdy8ZQMLy-sxP1-zs8WF6l6Cyr4__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-808486 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1186512589" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__337331421" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__337331421',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__337331421',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="https://player.radio.com/listen/station/wben"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/wben-features/sign-wben-insider-club" class="link--parent menu__link">WBEN Insider Club</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/wben930" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wbenbuffalo" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/newsradio930" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCcLNg79rcw08NdK0hZyILpg" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wben.com/styles/nts_logo_120x70/s3/s3fs-public/WBEN_Header_Large_Logo_Resized_2_1.png?itok=ogimxWYx" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">On Air</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/on-demand" class="menu__link--shortcut">On Demand</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/local-news" class="menu__link--shortcut">Newsroom</a></li>
<li class="leaf menu__item--shortcut"><a href="/weather-forecast" class="menu__link--shortcut">Weather</a></li>
<li class="leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
<li class="last leaf menu__item--shortcut"><a href="/wben-features/sign-wben-insider-club" class="menu__link--shortcut">Insider Emails</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="https://wben.radio.com/events/wgr-celebrity-roast-danny-gare" class="menu__link--primary  " data-menu-link="">WGR Celebrity Roast of Danny Gare</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows" class="menu__link--child--primary  " data-menu-link="">Weekday Line-Up</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Weekly Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/new-morning-susan-rose-and-brian-mazurowski" class="menu__link--child--primary  " data-menu-link="">A New Morning with Susan Rose and Brian Mazurowski</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/sandy-beach" class="menu__link--child--primary  " data-menu-link="">Sandy Beach</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/rush-limbaugh" class="menu__link--child--primary  " data-menu-link="">Rush Limbaugh</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/bauerle-and-bellavia" class="menu__link--child--primary  " data-menu-link="">Bauerle and Bellavia</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/sean-hannity" class="menu__link--child--primary  " data-menu-link="">Sean Hannity</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/savage-nation" class="menu__link--child--primary  " data-menu-link="">Savage Nation</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Beyond Reality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/coast-coast-george-noory" class="menu__link--child--primary  " data-menu-link="">Coast to Coast</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="https://bit.ly/2Cg7mfm" class="menu__link--primary  " data-menu-link="">TEXT US</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Demand</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/podcast/anewmorning" class="menu__link--child--primary  " data-menu-link="">A New Morning with Susan Rose and Brian Mazurowski</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/sandy-beach" class="menu__link--child--primary  " data-menu-link="">Sandy Beach</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/bauerle-and-bellavia" class="menu__link--child--primary  " data-menu-link="">Bauerle &amp; Bellavia</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wben.com/media/podcast/930in716" class="menu__link--child--primary  " data-menu-link="">930 in 716</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/hardline" class="menu__link--child--primary  " data-menu-link="">Hardline</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/wben-extras" class="menu__link--child--primary  " data-menu-link="">WBEN Extras</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/speeches-and-events" class="menu__link--child--primary  " data-menu-link="">Speeches and Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/tune-health" class="menu__link--child--primary  " data-menu-link="">Tune Into Health</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/home-improvement-show-domenic-cortese" class="menu__link--child--primary  " data-menu-link="">Home Improvement Hour</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sign Up for Clubs</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/wben-features/sign-wben-insider-club" class="menu__link--child--primary  " data-menu-link="">Email</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/wben-recent-poll" class="menu__link--primary  " data-menu-link="">WBEN Poll</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Newsroom</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/local-news" class="menu__link--child--primary  " data-menu-link="">Local News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/buffalo-business-news" class="menu__link--child--primary  " data-menu-link="">Buffalo Business Report</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/state" class="menu__link--child--primary  " data-menu-link="">State News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/get-it-now" class="menu__link--child--primary  " data-menu-link="">Get it Now</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Weather</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://wben.radio.com/weather-forecast" class="menu__link--child--primary  " data-menu-link="">WBEN Weather</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/weather/flight-information" class="menu__link--child--primary  " data-menu-link="">Flight Information</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="http://wbenam.entercom.acsitefactory.com/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">National</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/ap-editorial/national" class="menu__link--child--primary  " data-menu-link="">National News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/breaking-news" class="menu__link--child--primary  " data-menu-link="">Breaking National News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/world" class="menu__link--child--primary  " data-menu-link="">World News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Business News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/ap-editorial/business" class="menu__link--child--primary  " data-menu-link="">National Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/buffalo-business-news" class="menu__link--child--primary  " data-menu-link="">Buffalo Business Report</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sports</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://wbenam.entercom.acsitefactory.com/categories/local-sports" class="menu__link--child--primary  " data-menu-link="">Local Sports News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports/buffalo-football-2018-schedule" class="menu__link--child--primary  " data-menu-link="">Bills Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports/buffalo-hockey-2018-2019-schedule" class="menu__link--child--primary  " data-menu-link="">Sabres Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/National-Football-League" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/National-Hockey-League" class="menu__link--child--primary  " data-menu-link="">NHL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/national-basketball-association" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/major-league-baseball" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/tag/golf" class="menu__link--child--primary  " data-menu-link="">Golf</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/tag/nascar" class="menu__link--child--primary  " data-menu-link="">Nascar</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Lifestyles</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/ap-editorial/arts-and-entertainment" class="menu__link--child--primary  " data-menu-link="">Entertainment News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/health" class="menu__link--child--primary  " data-menu-link="">Health News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/oddities" class="menu__link--child--primary  " data-menu-link="">Oddities</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/science" class="menu__link--child--primary  " data-menu-link="">Science News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/technology" class="menu__link--child--primary  " data-menu-link="">Tech News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/travel" class="menu__link--child--primary  " data-menu-link="">Travel News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">WBEN Features</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/Galleries" class="menu__link--child--primary  " data-menu-link="">Photo Galleries</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://bit.ly/2tIDAZ4" class="menu__link--child--primary  " data-menu-link="">Download the Radio.com app powered by Valu Home Centers!</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wben.com/authors/brendas-bites" class="menu__link--child--primary  " data-menu-link="">Brenda&#039;s Bites Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1 Thing Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events" class="menu__link--child--primary  " data-menu-link="">WBEN Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/wben-features/sign-wben-insider-club" class="menu__link--child--primary  " data-menu-link="">Insider Club</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Traffic</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://www.nittec.org/cameras/index.html" class="menu__link--child--primary  " data-menu-link="">Traffic Cameras</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/traffic/usa-canadian-border-crossing-info" class="menu__link--child--primary  " data-menu-link="">Border Crossing Info</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">WBEN Weekends</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/podcast/home-improvement-show-domenic-cortese" class="menu__link--child--primary  " data-menu-link="">Home Improvement Hour</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/senior-radio" class="menu__link--child--primary  " data-menu-link="">Senior Radio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wben.com/shows/show-schedule/financial-engines-investing-sense" class="menu__link--child--primary  " data-menu-link="">Financial Engines Investing Sense</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.egtax.com/" class="menu__link--child--primary  " data-menu-link="">Ask the Tax Lady</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.thefinancialguys.com/" class="menu__link--child--primary  " data-menu-link="">Financial Guys</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/buffalo-means-business" class="menu__link--child--primary  " data-menu-link="">Buffalo Means Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/chris-mckay-show" class="menu__link--child--primary  " data-menu-link="">Chris McKay Show</a></li>
</ul></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_670950346" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_1623290235" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_1623290235");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('https://player.radio.com/listen/station/wben','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-wben"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-wben"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/ron-papa-national-fire-adjustment">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WBEN_Extras_1400x1400.jpg?itok=8safBPkq" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/ron-papa-national-fire-adjustment">Ron Papa, National Fire Adjustment</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 04, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-gyro-cleaners">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_BMB_Randy_1400x1400.png?itok=HUtvd7NK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-gyro-cleaners">2/2 Buffalo Means Business w/ Gyro Cleaners</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-soho-and-frankie-primos">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_BMB_Randy_1400x1400.png?itok=HUtvd7NK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-soho-and-frankie-primos">2/2 Buffalo Means Business w/ Soho and Frankie Primos</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-bar-cultivar">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_BMB_Randy_1400x1400.png?itok=HUtvd7NK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-bar-cultivar">2/2 Buffalo Means Business w/ Bar Cultivar</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-infinity-home-plumbing">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_BMB_Randy_1400x1400.png?itok=HUtvd7NK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-infinity-home-plumbing">2/2 Buffalo Means Business w/ Infinity Home Plumbing</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/22-financial-guys">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_TheFinancialGuys_1400x1400.png?itok=cL_KngK3" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/22-financial-guys">2/2 The Financial Guys</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/chef-mike-andrzejewski-competing-atlanta-taste-nfl">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WBEN_Extras_1400x1400.jpg?itok=8safBPkq" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/chef-mike-andrzejewski-competing-atlanta-taste-nfl">Chef Mike Andrzejewski competing in Atlanta in "Taste of the NFL"</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/domenic-cortese-2-2-19">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/DomenicCortese_1400x1400_new.jpg?itok=uU_oA6cV" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/domenic-cortese-2-2-19">Domenic Cortese 2-2-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/nfta-chief-george-gast-larry">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_Header_Large_Logo_Resized_4.png?itok=QJO1BnGp" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/nfta-chief-george-gast-larry">NFTA Chief George Gast on "Larry"</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/robert-saviola-020219">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_RobertSaviola_1400X1400.png?itok=vd6oZYKn" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/robert-saviola-020219">Robert Saviola 020219</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/716-week-review-february-1-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_716WeekInReview_1400x1400.png?itok=08TvKQhj" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/716-week-review-february-1-2019">716 Week in Review - February 1, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">February 01, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/plight-larry-930in716-february-1-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_1400x1400_0.png?itok=gAvGyZi8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/plight-larry-930in716-february-1-2019">The plight of Larry 930in716 February 1, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">February 01, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/child-victims-act-action-930in716-january-28-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_1400x1400_0.png?itok=gAvGyZi8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/child-victims-act-action-930in716-january-28-2019">Child Victims Act Action 930in716 January 28, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 28, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/716-week-review-january-25-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_716WeekInReview_1400x1400.png?itok=08TvKQhj" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/716-week-review-january-25-2019">716 Week in Review - January 25, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 25, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/abortion-stand-930in716-january-23-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1548251311.jpg?itok=E9qDiEjF" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/abortion-stand-930in716-january-23-2019">Abortion Stand 930in716 January 23, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 23, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/crowded-2020-field-930in716-january-22-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1548177102.jpg?itok=VI3LqC11" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/crowded-2020-field-930in716-january-22-2019">Crowded 2020 Field 930in716 January 22, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 22, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/716-week-review-january-18-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547841806.jpg?itok=EtjxkssC" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/716-week-review-january-18-2019">716 Week in Review - January 18, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 18, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/race-930in716-january-18-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547827609.jpg?itok=Y1AYvplv" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/race-930in716-january-18-2019">The race is ON 930in716 January 18, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 18, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/catholic-charities-stands-challenge-930in716-january-16-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547654776.jpg?itok=rYkV3UTr" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/catholic-charities-stands-challenge-930in716-january-16-2019">Catholic Charities Stands UP to the Challenge 930in716 January 16, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 16, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/he-said-he-said-day-24-930in716-january-14-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547483472.jpg?itok=uQWd8xeo" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/he-said-he-said-day-24-930in716-january-14-2019">He said He said on Day 24 930in716 January 14, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 14, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: 800-616-WBEN <span>|</span> Text Us: 30930</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_319375532" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1153183273" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1153183273");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-1d293cfed39d16fae167abc525b48df1">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Local</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">National</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">Audio</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wben.radio.com/articles/flooding-concerns-across-wny-through-wednesday" class="list-item-link">Flooding concerns across WNY through Wednesday</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wben.radio.com/articles/albright-knox-exhibit-honors-late-buffalo-bills-owner" class="list-item-link">Albright-Knox exhibit honors late Buffalo Bills owner</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wben.radio.com/articles/amherst-fire" class="list-item-link">Apartment Complex Fire in Amherst</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wben.radio.com/articles/two-dead-elba" class="list-item-link">Two Dead in Elba</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wben.radio.com/articles/capitol-watch-4" class="list-item-link">Capitol Watch:</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wben.radio.com/articles/its-time" class="list-item-link">It's Time!</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wben.radio.com/articles/water-main-break-forces-gas-shutoff" class="list-item-link"> Water Main Break Forces Gas Shutoff</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wben.radio.com/articles/state-police-cracking-down-dwis-super-bowl" class="list-item-link">State police cracking down on DWI's for Super Bowl</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wben.radio.com/articles/death-well-known-williamsville-homeless-man-raises-concerns" class="list-item-link">"There's another Larry out there"</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wben.radio.com/articles/one-dead-another-injured-east-amherst-house-fire" class="list-item-link">One dead, another injured, in East Amherst house fire</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wben.radio.com/articles/ap-news/1-deputy-killed-another-wounded-12-hour-standoff-ohio-5" class="list-item-link">1 deputy killed, another wounded in 12-hour standoff in Ohio</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wben.radio.com/articles/ap-news/mma-fighter-wanted-killings-captured-after-escaping-van-1" class="list-item-link">MMA fighter wanted in killings captured after escaping van</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wben.radio.com/articles/ap-news/latest-michel-scores-games-first-td-pats-lead-10-3" class="list-item-link">The Latest: Michel scores game's first TD; Pats lead 10-3</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wben.radio.com/articles/ap-news/mma-fighter-wanted-killings-captured-after-escaping-van-2" class="list-item-link">MMA fighter wanted in killings captured after escaping van</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wben.radio.com/articles/ap-news/latest-mma-fighter-wanted-murder-charges-captured-1" class="list-item-link">The Latest: MMA fighter wanted on murder charges captured</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wben.radio.com/articles/ap-news/soccer-player-pleads-thailand-not-send-him-bahrain" class="list-item-link">Soccer player pleads for Thailand to not send him to Bahrain</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wben.radio.com/articles/ap-news/latest-super-bowl-ads-pick-unease-about-ai" class="list-item-link">The Latest: Super Bowl ads pick up on unease about AI</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wben.radio.com/articles/ap-news/2-dead-2-burned-when-plane-parts-hit-california-house-0" class="list-item-link">2 dead, 2 burned when plane parts hit California house</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wben.radio.com/articles/ap-news/latest-zuerlein-makes-53-yard-fg-rams-tie-pats-3-3" class="list-item-link">The Latest: Zuerlein makes 53-yard FG; Rams tie Pats 3-3</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wben.radio.com/articles/ap-news/2-dead-2-burned-when-plane-parts-hit-california-house" class="list-item-link">2 dead, 2 burned when plane parts hit California house</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list">
          <li class="list-item list-item-1"><a href="/media/audio-channel/ron-papa-national-fire-adjustment" class="list-item-link">Ron Papa, National Fire Adjustment</a>        </li>
              <li class="list-item list-item-2"><a href="/media/audio-channel/22-buffalo-means-business-w-gyro-cleaners" class="list-item-link">2/2 Buffalo Means Business w/ Gyro Cleaners</a>        </li>
              <li class="list-item list-item-3"><a href="/media/audio-channel/22-buffalo-means-business-w-soho-and-frankie-primos" class="list-item-link">2/2 Buffalo Means Business w/ Soho and Frankie Primos</a>        </li>
              <li class="list-item list-item-4"><a href="/media/audio-channel/22-buffalo-means-business-w-bar-cultivar" class="list-item-link">2/2 Buffalo Means Business w/ Bar Cultivar</a>        </li>
              <li class="list-item list-item-5"><a href="/media/audio-channel/22-buffalo-means-business-w-infinity-home-plumbing" class="list-item-link">2/2 Buffalo Means Business w/ Infinity Home Plumbing</a>        </li>
              <li class="list-item list-item-6"><a href="/media/audio-channel/22-financial-guys" class="list-item-link">2/2 The Financial Guys</a>        </li>
              <li class="list-item list-item-7"><a href="/media/audio-channel/chef-mike-andrzejewski-competing-atlanta-taste-nfl" class="list-item-link">Chef Mike Andrzejewski competing in Atlanta in &quot;Taste of the NFL&quot;</a>        </li>
              <li class="list-item list-item-8"><a href="/media/audio-channel/domenic-cortese-2-2-19" class="list-item-link">Domenic Cortese 2-2-19</a>        </li>
              <li class="list-item list-item-9"><a href="/media/audio-channel/nfta-chief-george-gast-larry" class="list-item-link">NFTA Chief George Gast on &quot;Larry&quot;</a>        </li>
              <li class="list-item list-item-10"><a href="/media/audio-channel/robert-saviola-020219" class="list-item-link">Robert Saviola 020219</a>        </li>
    </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_1818002881" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__1814209037" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__1814209037");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-404e1cf5081349e4536d324871e4ab28">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://wben.radio.com/shows/show-schedule/best-wben"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_air_now_thumbnail_75x75/s3/s3fs-public/General/WBEN_775x425_Default.png?itok=7CthBZFk" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="https://wben.radio.com/shows/show-schedule/best-wben">The Best of WBEN</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-02-03T19:00:00-05:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-02-03T23:00:00-05:00">11:00 pm</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('https://player.radio.com/listen/station/wben','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_29254030" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__437242959" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__437242959");
    });
  </script>
  </div>
</div>	</div>
</div>

  <div class="content current-weather-block-content">
    <div class="weather__header">
      <span class="weather__location">Buffalo, NY</span>
      <a href="/weather-forecast">VIEW FULL FORECAST</a>    </div>
    <div class="weather__content">
      <div class="weather__content-col col-first">
        <img typeof="foaf:Image" src="https://icons.wxug.com/i/c/k/nt_cloudy.gif" alt="Weather in Buffalo, NY" title="Weather in Buffalo, NY">
      </div>
      <div class="weather__content-col">
        <div class="weather__item-temp">35.4°</div>
        <div class="weather__item-condition">Overcast</div>
      </div>
      <div class="weather__content-col col-last">
        <div class="weather__item-humidity"><strong>HUMIDITY</strong> 99%</div>
        <div class="weather__item-precip"><strong>PRECIP.</strong> 0.05 IN</div>
        <div class="weather__item-wind"><strong>WIND</strong> SSW 0.7 MPH</div>
      </div>
            </div>
    <div class="weather__traffic">
      <a href="/traffic-alerts">LATEST TRAFFIC ALERTS</a>    </div>
  </div>
<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/ron-papa-national-fire-adjustment">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WBEN_Extras_1400x1400.jpg?itok=8safBPkq" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/ron-papa-national-fire-adjustment">Ron Papa, National Fire Adjustment</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 04, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-gyro-cleaners">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_BMB_Randy_1400x1400.png?itok=HUtvd7NK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-gyro-cleaners">2/2 Buffalo Means Business w/ Gyro Cleaners</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-soho-and-frankie-primos">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_BMB_Randy_1400x1400.png?itok=HUtvd7NK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-soho-and-frankie-primos">2/2 Buffalo Means Business w/ Soho and Frankie Primos</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-bar-cultivar">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_BMB_Randy_1400x1400.png?itok=HUtvd7NK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-bar-cultivar">2/2 Buffalo Means Business w/ Bar Cultivar</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-infinity-home-plumbing">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_BMB_Randy_1400x1400.png?itok=HUtvd7NK" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/22-buffalo-means-business-w-infinity-home-plumbing">2/2 Buffalo Means Business w/ Infinity Home Plumbing</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 03, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/22-financial-guys">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_TheFinancialGuys_1400x1400.png?itok=cL_KngK3" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/22-financial-guys">2/2 The Financial Guys</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/chef-mike-andrzejewski-competing-atlanta-taste-nfl">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/General/WBEN_Extras_1400x1400.jpg?itok=8safBPkq" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/chef-mike-andrzejewski-competing-atlanta-taste-nfl">Chef Mike Andrzejewski competing in Atlanta in "Taste of the NFL"</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/domenic-cortese-2-2-19">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/DomenicCortese_1400x1400_new.jpg?itok=uU_oA6cV" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/domenic-cortese-2-2-19">Domenic Cortese 2-2-19</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/nfta-chief-george-gast-larry">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_Header_Large_Logo_Resized_4.png?itok=QJO1BnGp" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/nfta-chief-george-gast-larry">NFTA Chief George Gast on "Larry"</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/robert-saviola-020219">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_FrequencyImage_RobertSaviola_1400X1400.png?itok=vd6oZYKn" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/robert-saviola-020219">Robert Saviola 020219</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              February 02, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/716-week-review-february-1-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_716WeekInReview_1400x1400.png?itok=08TvKQhj" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/716-week-review-february-1-2019">716 Week in Review - February 1, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">February 01, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/plight-larry-930in716-february-1-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_1400x1400_0.png?itok=gAvGyZi8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/plight-larry-930in716-february-1-2019">The plight of Larry 930in716 February 1, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">February 01, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/child-victims-act-action-930in716-january-28-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_930in716_1400x1400_0.png?itok=gAvGyZi8" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/child-victims-act-action-930in716-january-28-2019">Child Victims Act Action 930in716 January 28, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 28, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/716-week-review-january-25-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/styles/nts_image_on_demand_lg_thumbnail_60x60/public/WBEN_716WeekInReview_1400x1400.png?itok=08TvKQhj" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/716-week-review-january-25-2019">716 Week in Review - January 25, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 25, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/abortion-stand-930in716-january-23-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1548251311.jpg?itok=E9qDiEjF" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/abortion-stand-930in716-january-23-2019">Abortion Stand 930in716 January 23, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 23, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/crowded-2020-field-930in716-january-22-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1548177102.jpg?itok=VI3LqC11" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/crowded-2020-field-930in716-january-22-2019">Crowded 2020 Field 930in716 January 22, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 22, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/716-week-review-january-18-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547841806.jpg?itok=EtjxkssC" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/716-week-review-january-18-2019">716 Week in Review - January 18, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 18, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/race-930in716-january-18-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547827609.jpg?itok=Y1AYvplv" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/race-930in716-january-18-2019">The race is ON 930in716 January 18, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 18, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/catholic-charities-stands-challenge-930in716-january-16-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547654776.jpg?itok=rYkV3UTr" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/catholic-charities-stands-challenge-930in716-january-16-2019">Catholic Charities Stands UP to the Challenge 930in716 January 16, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 16, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/he-said-he-said-day-24-930in716-january-14-2019">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1547483472.jpg?itok=uQWd8xeo" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/he-said-he-said-day-24-930in716-january-14-2019">He said He said on Day 24 930in716 January 14, 2019</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">January 14, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1765781052" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__61660941" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__61660941");
    });
  </script>
  </div>
</div>	</div>
</div>

<article class="sidebar__item block block-freq-poll">
    <div class="content">
    
<article id="node-808906" class="node node node-advpoll node-promoted clearfix" about="/poll/did-super-bowl-commercials-live-hype" typeof="sioc:Item foaf:Document">

  

  
      <h2>Did the Super Bowl commercials live up to the hype?</h2>
  
  <span property="dc:title" content="Did the Super Bowl commercials live up to the hype?" class="rdf-meta element-hidden"></span>
  <div class="content">
                <div class="field field-name-field-poll-sponsor field-type-list-text field-label-hidden"><div class="field-items"><div class="field-item even"><div id="dfp-ad-poll_bar_300x100_-wrapper_925347716" class="dfp-tag-wrapper">
<div  id="dfp-ad-poll_bar_300x100__1803433165" class="dfp-tag-wrapper dfp-etm">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-poll_bar_300x100__1803433165");
    });
  </script>
  </div>
</div></div></div></div><form action="/articles/ap-news/latest-nfl-announces-plans-stadiums-roof?src=rss" method="post" id="advpoll-form-808906" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-569223012" name="choice_2" value="569223012" class="form-radio" />  <label class="option" for="edit-choice-2-569223012">Yes </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-5c579ced0" name="choice_2" value="5c579ced0" class="form-radio" />  <label class="option" for="edit-choice-2-5c579ced0">No </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-808906" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-SbbyZJrSpNxBdJqwQnA6M_p02sGMZ30fWFXXUmK5nQY" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>  </div>
</article>
  </div>
</article>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-808486" class="node node node-article clearfix" about="/articles/ap-news/latest-nfl-announces-plans-stadiums-roof" typeof="sioc:Item foaf:Document">
    <div class="content">
              
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_cover_tall_775x425/s3/ap/jpg/2019/201902/03/cb34c4ad1d5b4c4e9a65c6b78c4fb40d.jpg?itok=R5wcyuqw" /><figcaption><p>Mercedes-Benz Stadium is lit up ahead of Sunday&#039;s NFL Super Bowl 53 football game between the Los Angeles Rams and New England Patriots in Atlanta, Saturday, Feb. 2, 2019. (AP Photo/David Goldman)</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">The Latest: NFL announces plans for stadium's roof</h1>
  </div>
                <div class="author">
                        <div class="author__details">
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        February 03, 2019 - 2:52 pm                    </div>
                                            </div>
        </div>
              <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div class="field field-name-field-byline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The Associated Press</div></div></div><div id="ym_44000016" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000016" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><block id="Main"><p>ATLANTA (AP) — The Latest on the Super Bowl (all times EST):</p>
              <p>2:45 p.m.</p>
              <p>The NFL has announced plans for Mercedes-Benz Stadium's retractable roof to be open for the pregame show, including a flyover by the Air Force Thunderbirds, and then closed for the game.</p>
              <p>NFL spokesman Brian McCarthy says the plan is to have the roof closed for the teams' pregame warmups on the field. The retractable roof then will open for the pregame ceremony.</p>
              <p>McCarthy says the plan could be affected by a change in weather.</p>
              <p>The Thunderbirds practiced the flyover with the roof open on Saturday night as close as possible to the planned time for Sunday's pregame show.</p>
              <p>There was scattered rain in Atlanta on Sunday morning. The forecast called temperatures in the 50s for the start of the game at 6:30 p.m.</p>
              <p>____</p>
              <p>2 p.m.</p>
              <p>The city of Atlanta had to wait 19 years and build a $1.5 billion stadium to get its third Super Bowl.</p>
              <p>Falcons President and CEO Rich McKay is confident it won't take nearly that long for the big game to return to the A-T-L for the fourth time.</p>
              <p>McKay says the city and team made it clear that Mercedes-Benz Stadium was constructed with the idea of hosting multiple Super Bowls, not just a single title game.</p>
              <p>He expects Atlanta to become a regular part of the Super Bowl rotation with cities that are warmer in the winter, such as Miami, New Orleans, Phoenix and perhaps Los Angeles. He points to all the downtown facilities that are within walking distance of each other, including the stadium, numerous hotels, the Georgia World Congress Center, State Farm Arena and Centennial Olympic Park. All played major roles in this week's Super Bowl activities.</p>
              <p>Atlanta hosted the college football championship game last year, and the NCAA men's Final Four will be at Mercedes-Benz Stadium in 2020. The city is also expected to have a major role in soccer's 2026 World Cup.</p>
              <p>McKay says: "On the big-event scale, we can be as good a host as anybody, because we have the airport and we have the footprint to really deliver. I hope that's what this week shows."</p>
              <p>___</p>
              <p>12:40 p.m.</p>
              <p>No matter what happens in today's Super Bowl, Patriots coach Bill Belichick will be on top of the record book.</p>
              <p>He has already coached in more Super Bowls than any other coach (nine going on 10) and already has more wins than any other coach (five with a chance for six).</p>
              <p>If the Patriots lose, Belichick will also find himself sharing space the top of the 'L' column with his fourth loss. There are some pretty good names there, though: Don Shula, Bud Grant, Marv Levy and Dan Reeves.</p>
              <p>___</p>
              <p>12:10 p.m.</p>
              <p>The Los Angeles Rams will attempt to cap their remarkable two-year turnaround under coach Sean McVay with their franchise's first Super Bowl championship in 19 years.</p>
              <p>Just three seasons after returning to LA from St. Louis, the Rams are heading into Mercedes-Benz Stadium led by quarterback Jared Goff, running back Todd Gurley, two-time AP Defensive Player of the Year Aaron Donald and McVay.</p>
              <p>The Rams had been through 13 consecutive non-winning seasons and hadn't won a playoff game in 12 years before they hired McVay, who was 30 at the time. The youngest head coach in modern NFL history immediately engineered a seven-game improvement last season.</p>
              <p>He followed it up by taking them to the Super Bowl for the first time in 17 years. Now 33, McVay would be the youngest coach ever to win a Super Bowl.</p>
              <p>___</p>
              <p>11:30 a.m.</p>
              <p>Today's game between the Rams and Patriots marks the eighth rematch in Super Bowl history.</p>
              <p>Good news for the Patriots: The team that won the previous matchup is 4-3. New England defeated the Rams, then in St. Louis, 20-17 back in 2002.</p>
              <p>Pittsburgh and Dallas have met three times. Pittsburgh won the first rematch, a 35-31 thriller in Super Bowl 13. Then, 17 years later, Dallas defeated the Steelers 27-17.</p>
              <p>Other rematches:</p>
              <p>—Redskins 27, Dolphins 17 in Super Bowl 17; a rematch of Miami's perfection-capping victory in Super Bowl 7.</p>
              <p>—Giants 21, Patriots 17 in Super Bowl 46; a rematch of New York's win, which spoiled New England's run at an undefeated season, four years earlier.</p>
              <p>—Cowboys 30, Bills 13 in Super Bowl 38; a rematch of Dallas' crushing of the Bills the previous year.</p>
              <p>—Eagles 41, Patriots 33 in Super Bowl 52; a rematch of New England's win in Super Bowl 39.</p>
              <p>___</p>
              <p>10:45 a.m.</p>
              <p>Atlanta is ready to show off its sunny side — and its new stadium — to the world.</p>
              <p>The city also is ready to cast aside 19-year-old memories of the ice storm that put a deep freeze on its last Super Bowl.</p>
              <p>Despite some rain in the morning, temperatures in the 60s around kickoff provide hope that the league will open the retractable roof on the $1.5 billion Mercedes-Benz Stadium. The NFL and CBS would like to see the stadium's signature camera-lens type roof mechanism in action.</p>
              <p>___</p>
              <p>More AP NFL: <a href="https://apnews.com/NFL">https://apnews.com/NFL</a> and <a href="https://twitter.com/AP_NFL">https://twitter.com/AP_NFL</a></p>
            </block></div></div></div>
<div class="tags-container field field-name-field-ap-editorial-categories field-type-taxonomy-term-reference field-label-above">
      <div class="tags__label">AP Editorial Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/ap-editorial/general-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">General news</a></div>
          <div class="tag odd"><a href="/ap-editorial/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div>
          <div class="tag even"><a href="/ap-editorial/national" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">National</a></div>
      </div>
</div>

<a href="/fb-comments/nojs/808486" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="https://wben.radio.com/articles/ap-news/latest-nfl-announces-plans-stadiums-roof"></span>)</div></a>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/professional-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Professional football</a></div>
          <div class="tag odd"><a href="/tag/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Football</a></div>
          <div class="tag even"><a href="/tag/nfl-super-bowl" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL Super Bowl</a></div>
          <div class="tag odd"><a href="/tag/mens-sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Men&#039;s sports</a></div>
          <div class="tag even"><a href="/tag/nfl-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL football</a></div>
          <div class="tag odd"><a href="/tag/mens-soccer" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Men&#039;s soccer</a></div>
          <div class="tag even"><a href="/tag/soccer" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Soccer</a></div>
          <div class="tag odd"><a href="/tag/sports-facility-construction" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports facility construction</a></div>
          <div class="tag even"><a href="/tag/sports-business" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports business</a></div>
      </div>
</div>

    </div>
</article>
</div>


<div class="block-second-street-ss-block-signup-246265 block block-second-street block--second-street--ss-block-signup second-street-block">
    
      <h3 class="block--second-street__item-title" >NEWSLETTER SIGNUP - THE WBEN INSIDER</h3>
    
    
  <div class="content">
    <div id="block-second_street-ss_block_signup_246265-ajax-content" class="ajaxblocks-wrapper"><script type="text/javascript"></script><noscript><div class="second-street-block-wrapper" id="form-ss-246265"><form action="/articles/ap-news/latest-nfl-announces-plans-stadiums-roof" method="post" id="second-street-user-form" accept-charset="UTF-8"><div><input type="hidden" name="ss_form_id" value="246265" />
<input type="hidden" name="matchup_id" value="" />
<input type="hidden" name="form_id" value="second_street_user_form" />
<div class="textfield-23"><div class="form-item form-type-textfield form-item-39">
 <input placeholder="Email" type="text" id="edit-39" name="39" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="textfield-3"><div class="form-item form-type-textfield form-item-43">
 <input placeholder="Postal Code" type="text" id="edit-43" name="43" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="date_text-7"><div  class="container-inline-date"><div class="form-item form-type-date-text form-item-44">
 <div id="edit-44"  class="date-padding clearfix"><div class="form-item form-type-textfield form-item-44-date">
  <label class="element-invisible" for="edit-44-date">Date </label>
 <div class="date-date"><input class="date-date form-text" placeholder="Birthdate - MM/DD/YYYY" type="text" id="edit-44-date" name="44[date]" value="" size="22" maxlength="128" /></div>
</div>
</div>
</div>
</div></div><input placeholder="WBEN INSIDER CLUB: Members receive email updates, news, special offers and exclusive content from WBEN." type="hidden" name="83778" value="1" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="submit" value="Submit" class="form-submit" /></div></div></form><div class="block--second-street__item-terms">By signing up, I agree to the Terms of Use and acknowledge that I have read the Privacy Policy.</div></div></noscript></div>  </div>
</div>
                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_963942928" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1504812129" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1504812129");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_175792399" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1723739977" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1723739977");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wben.com/styles/nts_logo_120x70/s3/s3fs-public/WBEN_Header_Large_Logo_Resized_2_1.png?itok=ogimxWYx" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/wben930" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wbenbuffalo" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/newsradio930" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCcLNg79rcw08NdK0hZyILpg" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: 800-616-WBEN <span>|</span> Text Us: 30930        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Air</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/new-morning-susan-rose-and-brian-mazurowski" class="link--child menu__link">Buffalo&#039;s Early News</a></li>
<li class="leaf item--child menu__item"><a href="/shows/sandy-beach" class="link--child menu__link">Sandy Beach</a></li>
<li class="leaf item--child menu__item"><a href="/shows/bauerle-and-bellavia" class="link--child menu__link">Bauerle and Bellavia w/ Tom Bauerle and David Bellavia</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">MEDIA</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/galleries" class="link--child menu__link">Photo Galleries</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">LISTEN</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://player.radio.com/listen/station/wben" class="link--child menu__link">Listen LIVE</a></li>
<li class="leaf item--child menu__item"><a href="/media/audio" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Local News</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/buffalo-business-news" class="link--child menu__link">Buffalo Business Report</a></li>
<li class="leaf item--child menu__item"><a href="/ap-editorial/state" class="link--child menu__link">State News</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/get-it-now" class="link--child menu__link">Get It Now</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">CONNECT</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://bit.ly/2tIDAZ4" class="link--child menu__link">Download the Radio.com app powered by Valu Home Centers!</a></li>
<li class="leaf item--child menu__item"><a href="https://bit.ly/2Cg7mfm" class="link--child menu__link">TEXT US</a></li>
<li class="leaf item--child menu__item"><a href="http://facebook.com/wben930" class="link--child menu__link">Facebook</a></li>
<li class="last leaf item--child menu__item"><a href="http://twitter.com/newsradio930" class="link--child menu__link">Twitter</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">STATION</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/advertise-us" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="leaf item--child menu__item"><a href="/apply-wben-newsroom-internship-0" class="link--child menu__link">Internship</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.amazonaws.com/s3.wben.com/styles/nts_logo_120x70/s3/s3fs-public/WBEN_Header_Large_Logo_Resized_2_1.png?itok=ogimxWYx" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=2" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo/buffalo" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/wben" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-wben" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wben.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-wben" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wben.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2019 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com News Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"27833877,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":2110,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/wben.radio.com\/articles\/ap-news\/latest-nfl-announces-plans-stadiums-roof?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//wben.radio.com/articles/ap-news/latest-nfl-announces-plans-stadiums-roof%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js___hPMOaCnqvzU8cQL1bJZwA04k0gBsBm950gP259Kccs__a3ajfV56Le-tDqFsbRZBAAKkZGyBfe5RLvmLJlS_Wc4__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=27879&amp;action=100&amp;segment=entercomwben&amp;m=1&amp;sifi_tuid=11202"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
