<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="standout" content="https://wben.radio.comarticles/ap-news/latest-jags-part-ways-qb-blake-bortles" />
<script type="application/ld+json">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</script>
<meta name="branch:deeplink:freq_site_market" content="buffalo" />
<meta name="branch:deeplink:station_id" content="938" />
<meta name="branch:deeplink:freq_site_genre" content="newstalksports" />
<meta name="branch:deeplink:station_logo" content="https://s3.amazonaws.com/s3.wben.com/s3fs-public/WBEN_Header_Large_Logo_Resized_4.png" />
<meta name="branch:deeplink:freq_site_category" content="newstalk" />
<meta name="branch:deeplink:station_name" content="WBEN 930am" />
<meta property="fb:app_id" content="115108645766174" />
<meta name="apple-itunes-app" content="app-id=377234683"/><meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="NAME" content="NOINDEX, NOFOLLOW"/><script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="description" content="The Latest on NFL free agency Wednesday (all times EDT):    9:05 p.m." />
<link rel="image_src" href="https://s3.amazonaws.com/s3.wben.com/ap/jpg/2019/201903/13/1df3368538d64861a91f04f009c88b1b.jpg" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://wben.radio.com/articles/ap-news/latest-jags-part-ways-qb-blake-bortles" />
<link rel="shortlink" href="https://wben.radio.com/node/872551" />
<meta property="og:site_name" content="WBEN 930am" />
<meta property="og:title" content="The Latest: Jags part ways with QB Blake Bortles" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://wben.radio.com/articles/ap-news/latest-jags-part-ways-qb-blake-bortles" />
<meta property="og:description" content="The Latest on NFL free agency Wednesday (all times EDT):    9:05 p.m." />
<meta property="og:updated_time" content="2019-03-13T21:30:26-0400" />
<meta property="og:image" content="https://s3.amazonaws.com/s3.wben.com/ap/jpg/2019/201903/13/1df3368538d64861a91f04f009c88b1b.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="The Latest: Jags part ways with QB Blake Bortles" />
<meta name="twitter:site" content="newsradio930" />
<meta name="twitter:title" content="The Latest: Jags part ways with QB Blake Bortles" />
<meta name="twitter:description" content="The Latest on NFL free agency Wednesday (all times EDT):    9:05 p.m." />
<meta name="twitter:image" content="https://s3.amazonaws.com/s3.wben.com/ap/jpg/2019/201903/13/1df3368538d64861a91f04f009c88b1b.jpg" />
<meta property="article:author" content="facebook.com/wben930" />
<meta property="article:published_time" content="2019-03-13T21:14:23-0400" />
<meta property="article:author:name" content="ap.content" />
<meta name="cXenseParse:author" content="https://wben.radio.com/ap.content" />
<meta name="cXenseParse:recs:category" content="Species reintroduction/Species conservation and preservation/Environmental conservation and preservation/Environment/Environment and nature/Wildlife management/Natural resource management/Wildlife/Sports governance/NFL Draft/Professional football/Football/Athlete compensation/Sports business/Athlete contracts/Sports transactions/Sports trading/NFL football/Sports team management changes/Athlete injuries/Athlete health/Free agency/AP News/Sports" />
<link rel="shortcut icon" href="https://s3.amazonaws.com/s3.wben.com/s3fs-public/General/WBEN_favicon_0.png" type="image/png" />
<meta name="cXenseParse:ent-format" content="NewsTalk" />
<meta name="cXenseParse:ent-genre" content="spoken word" />
<meta name="editorial.radio" content="no" />
<meta name="station-call-letters" content="WBEN-AM" />
<meta name="nmc:pid" content="articles_ap-news_latest-jags-part-ways-qb-blake-bortles" />
<meta name="nmc:market" content="buffalo" />
<meta name="nmc:station" content="wbenam" />
<meta name="nmc:genre" content="newstalk" />
<meta name="nmc:cat" content="spoken word" />
<meta name="nmc:tag" content="Species reintroduction/Species conservation and preservation/Environmental conservation and preservation/Environment/Environment and nature/Wildlife management/Natural resource management/Wildlife/Sports governance/NFL Draft/Professional football/Football/Athlete compensation/Sports business/Athlete contracts/Sports transactions/Sports trading/NFL football/Sports team management changes/Athlete injuries/Athlete health/Free agency" />
<meta name="nmc:author" content="ap.content" />
<link rel="apple-touch-icon" href="https://s3.amazonaws.com/s3.wben.com/WBEN_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/s3.wben.com/WBEN_152x152.png" sizes="152x152" />
  <title>The Latest: Jags part ways with QB Blake Bortles | WBEN 930am</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://wben.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://wben.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_css/css__EWpjK5DgJThKBBwZkoepaJMiKRXe7YH7-JiFPYOlKTs__DTFslvTofZpvZHwLbYIeceIOpv2gLBnIyv2qmuKcv4c__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_css/css__wrKeVR3MExrFctt3j_bCyOvS3UfXYTQhKF4dPzGF_u0__tPhEVJAjsWD8sUifF-ewsOsF6hMIBZu-uFy76Em0Kqg__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.css" media="all" />
  <script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__SlxZR0T0y0knhPGspoKKlEQqbk_RdNNsHwLrlCQRTSo__Iv7cHjYgsU8GU2d8MfnYl6My-Fhuqlzh-eD-mMIEeOk__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-100482611063863.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__KZziVT7Iq-rQNJm6vlRBCj1V-iK6ORtHcILaWaYng_4__ASPbn7Ele0g6hUcOZ9hA7x7OO-Jt9OZTtn1W3Dx0Q5o__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript" async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__8figaw8jyY6jX8PAvkWvfFWOECXB3jt5ODvdtwMzviM__R0ZrAUSFc76ixs4hDs4Aej56Y-jLQdvezecp6JJAV68__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["poll_bar_300x100_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [300, 100], "dfp-ad-poll_bar_300x100__1140623194")
  .addService(googletag.pubads())
  .setTargeting("pos", "etm")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", "dfp-ad-takeover_skin_1800x1400__45792580")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["micro_bar_88x31_3"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [88, 31], "dfp-ad-micro_bar_88x31_3_285544125")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored2")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([500, 0], [120, 60])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["button_120x60"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [[120, 60], [88, 31]], "dfp-ad-button_120x60_1336040935")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__725416418")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [300, 250], "dfp-ad-medium_rectangle_300x250__2069061925")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1038701112")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__1548037851")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__1907604622")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/BUF.NEWSTALK.WBENAM/article/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__723004600")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__sA3M2FtiAKjHNahmZma2UwbeIhNp1qz0sCl77gsrLkE__6AaqHAUORK637VOIzxei-5EWJz7RCRIsQK4jfa_3ByQ__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("market", "buffalo");
  googletag.pubads().setTargeting("station", "wbenam");
  googletag.pubads().setTargeting("genre", "newstalk");
  googletag.pubads().setTargeting("cat", "newstalksports");
  googletag.pubads().setTargeting("tag", ["ap-news","article","articles"]);
  googletag.pubads().setTargeting("pid", "articles_ap-news_latest-jags-part-ways-q");
  googletag.pubads().setTargeting("refresh", "0");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__50z5HuLNF3_-CANtyqyNwnuYJkh-OBOvz1t2WvlZV4U__jJzYk10vR9luQOiVAMy-IQurbhHU1qnI8pP8D9Ri4VA__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__ReDLJ18Yw6SvNAUF8S4kOlknlbArF2f0rss9hL4_HX8__1vx0073MiVsHSYlei7bJHook8oybg5_VM8y8NdSEj4I__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-66410595-11", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__WMwrt5drfXh-feyOyG2LJYvjfHxTwyZRHepFCFByP0A__6GZVIqwPOaWC_W8FH-Fm6GuZmhRI2FElj6_FB25fMbw__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__SLCf0buknF2focSESTjnksJwlIAtUyOVBwGAGKbXMfw__TvzsVYZTyEGGMXRmwdy8ZQMLy-sxP1-zs8WF6l6Cyr4__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-872551 node-type-article tophat-enabled theme-nts" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1833099826" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__45792580" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__45792580',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__45792580',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  <div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    <div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="https://player.radio.com/listen/station/wben"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>
  </div>
    <header data-header class="header" data-fixed="false" role="banner">
  <div class="header--aux">
    <div class="header--aux-inner">
      <!-- Services Menu -->
              	<nav id="navigation" class="nav--services" role="navigation" aria-label="Services Menu">
  <ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/wben-features/sign-wben-insider-club" class="link--parent menu__link">WBEN Insider Club</a></li>
<li class="last leaf item--parent menu__item"><a href="http://www.getmyperks.com" class="link--parent menu__link">Get My PERKS</a></li>
</ul></nav>
      
      <!-- Social Menu -->
      <div class="header--aux-social">
                  	
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/wben930" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wbenbuffalo" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/newsradio930" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCcLNg79rcw08NdK0hZyILpg" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
              </div>
    </div> <!-- end social menu -->
  </div>
  <div class="header--wrap">
    <div class="header--top">
      <div class="header--top-inner">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wben.com/styles/nts_logo_120x70/s3/s3fs-public/WBEN_Header_Large_Logo_Resized_2_1.png?itok=ogimxWYx" class="logo--large logo--header" /></a>        <!-- end logo -->
        <div class="header__nav">
          <nav id="navigation" class="nav--primary" role="navigation" aria-label="Primary Navigation" aria-haspopup="true">
            <!-- Hamburger Menu Toggle -->
            <div class="nav--top--primary">
  <div data-menu-toggle-container class="menu-toggle-container" role="button" aria-label="Mobile Menu Toggle">
                <span class="menu-bars">
                <span class="menu-bar top"></span>
                <span class="menu-bar middle"></span>
                <span class="menu-bar bottom"></span>
                </span>
  </div>
  <span class="menu-title">Menu</span>
  <span class="menu-title-expanded">Close</span>
</div>
            <div class="nav--shortcut-menu">
              <!-- Shortcut Menu -->
              <div class="header__shortcut-menu">
                                  	<ul class="menu menu--shortcut menu--parent"><li class="first leaf menu__item--shortcut"><a href="/shows/show-schedule" class="menu__link--shortcut">On Air</a></li>
<li class="leaf menu__item--shortcut"><a href="/audio-channel/on-demand" class="menu__link--shortcut">On Demand</a></li>
<li class="leaf menu__item--shortcut"><a href="/categories/local-news" class="menu__link--shortcut">Newsroom</a></li>
<li class="leaf menu__item--shortcut"><a href="/weather-forecast" class="menu__link--shortcut">Weather</a></li>
<li class="leaf menu__item--shortcut"><a href="/contests" class="menu__link--shortcut">Contests</a></li>
<li class="last leaf menu__item--shortcut"><a href="/wben-features/sign-wben-insider-club" class="menu__link--shortcut">Insider Emails</a></li>
</ul>                              </div><!-- end shortcut menu -->
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                <!-- Search Block -->
                <div data-search-dropdown class="search__dropdown">
                
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-1').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-1" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-1" name="query-1" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-1" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>                </div>
                <!-- Main Menu -->
                                  	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="https://wben.radio.com/events/buffalo-means-business-executive-networking-event" class="menu__link--primary  " data-menu-link="">Buffalo Means Business: Executive Networking Event</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows" class="menu__link--child--primary  " data-menu-link="">Weekday Line-Up</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Weekly Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/new-morning-susan-rose-and-brian-mazurowski" class="menu__link--child--primary  " data-menu-link="">A New Morning with Susan Rose and Brian Mazurowski</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/sandy-beach" class="menu__link--child--primary  " data-menu-link="">Sandy Beach</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/rush-limbaugh" class="menu__link--child--primary  " data-menu-link="">Rush Limbaugh</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/bauerle-and-bellavia" class="menu__link--child--primary  " data-menu-link="">Bauerle and Bellavia</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/sean-hannity" class="menu__link--child--primary  " data-menu-link="">Sean Hannity</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/savage-nation" class="menu__link--child--primary  " data-menu-link="">Savage Nation</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="#" onclick="return false;" class="menu__link--child--primary   nolink" data-menu-link="">Beyond Reality</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/coast-coast-george-noory" class="menu__link--child--primary  " data-menu-link="">Coast to Coast</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="https://bit.ly/2Cg7mfm" class="menu__link--primary  " data-menu-link="">TEXT US</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Demand</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/podcast/anewmorning" class="menu__link--child--primary  " data-menu-link="">A New Morning with Susan Rose and Brian Mazurowski</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/sandy-beach" class="menu__link--child--primary  " data-menu-link="">Sandy Beach</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/bauerle-and-bellavia" class="menu__link--child--primary  " data-menu-link="">Bauerle &amp; Bellavia</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wben.com/media/podcast/930in716" class="menu__link--child--primary  " data-menu-link="">930 in 716</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/hardline" class="menu__link--child--primary  " data-menu-link="">Hardline</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/wben-extras" class="menu__link--child--primary  " data-menu-link="">WBEN Extras</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/speeches-and-events" class="menu__link--child--primary  " data-menu-link="">Speeches and Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/tune-health" class="menu__link--child--primary  " data-menu-link="">Tune Into Health</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/podcast/home-improvement-show-domenic-cortese" class="menu__link--child--primary  " data-menu-link="">Home Improvement Hour</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sign Up for Clubs</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/wben-features/sign-wben-insider-club" class="menu__link--child--primary  " data-menu-link="">Email</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/wben-recent-poll" class="menu__link--primary  " data-menu-link="">WBEN Poll</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Newsroom</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/categories/local-news" class="menu__link--child--primary  " data-menu-link="">Local News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/buffalo-business-news" class="menu__link--child--primary  " data-menu-link="">Buffalo Business Report</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/state" class="menu__link--child--primary  " data-menu-link="">State News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/get-it-now" class="menu__link--child--primary  " data-menu-link="">Get it Now</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Weather</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://wben.radio.com/weather-forecast" class="menu__link--child--primary  " data-menu-link="">WBEN Weather</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/weather/flight-information" class="menu__link--child--primary  " data-menu-link="">Flight Information</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="http://wbenam.entercom.acsitefactory.com/events" class="menu__link--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/Contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">National</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/ap-editorial/national" class="menu__link--child--primary  " data-menu-link="">National News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/breaking-news" class="menu__link--child--primary  " data-menu-link="">Breaking National News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/world" class="menu__link--child--primary  " data-menu-link="">World News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Business News</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/ap-editorial/business" class="menu__link--child--primary  " data-menu-link="">National Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/buffalo-business-news" class="menu__link--child--primary  " data-menu-link="">Buffalo Business Report</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Sports</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://wbenam.entercom.acsitefactory.com/categories/local-sports" class="menu__link--child--primary  " data-menu-link="">Local Sports News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports/buffalo-football-2018-schedule" class="menu__link--child--primary  " data-menu-link="">Bills Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/sports/buffalo-hockey-2018-2019-schedule" class="menu__link--child--primary  " data-menu-link="">Sabres Schedule</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/National-Football-League" class="menu__link--child--primary  " data-menu-link="">NFL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/National-Hockey-League" class="menu__link--child--primary  " data-menu-link="">NHL</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/national-basketball-association" class="menu__link--child--primary  " data-menu-link="">NBA</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/major-league-baseball" class="menu__link--child--primary  " data-menu-link="">MLB</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/tag/golf" class="menu__link--child--primary  " data-menu-link="">Golf</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/tag/nascar" class="menu__link--child--primary  " data-menu-link="">Nascar</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Lifestyles</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/ap-editorial/arts-and-entertainment" class="menu__link--child--primary  " data-menu-link="">Entertainment News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/health" class="menu__link--child--primary  " data-menu-link="">Health News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/oddities" class="menu__link--child--primary  " data-menu-link="">Oddities</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/science" class="menu__link--child--primary  " data-menu-link="">Science News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/technology" class="menu__link--child--primary  " data-menu-link="">Tech News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/ap-editorial/travel" class="menu__link--child--primary  " data-menu-link="">Travel News</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">WBEN Features</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/Galleries" class="menu__link--child--primary  " data-menu-link="">Photo Galleries</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://bit.ly/2tIDAZ4" class="menu__link--child--primary  " data-menu-link="">Download the RADIO.COM app today!</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wben.com/authors/brendas-bites" class="menu__link--child--primary  " data-menu-link="">Brenda&#039;s Bites Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/1thing" class="menu__link--child--primary  " data-menu-link="">1 Thing Blog</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events" class="menu__link--child--primary  " data-menu-link="">WBEN Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/wben-features/sign-wben-insider-club" class="menu__link--child--primary  " data-menu-link="">Insider Club</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Traffic</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="http://www.nittec.org/cameras/index.html" class="menu__link--child--primary  " data-menu-link="">Traffic Cameras</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/traffic/usa-canadian-border-crossing-info" class="menu__link--child--primary  " data-menu-link="">Border Crossing Info</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">WBEN Weekends</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/media/podcast/home-improvement-show-domenic-cortese" class="menu__link--child--primary  " data-menu-link="">Home Improvement Hour</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/senior-radio" class="menu__link--child--primary  " data-menu-link="">Senior Radio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.wben.com/shows/show-schedule/financial-engines-investing-sense" class="menu__link--child--primary  " data-menu-link="">Financial Engines Investing Sense</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.egtax.com/" class="menu__link--child--primary  " data-menu-link="">Ask the Tax Lady</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="http://www.thefinancialguys.com/" class="menu__link--child--primary  " data-menu-link="">Financial Guys</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/buffalo-means-business" class="menu__link--child--primary  " data-menu-link="">Buffalo Means Business</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/chris-mckay-show" class="menu__link--child--primary  " data-menu-link="">Chris McKay Show</a></li>
</ul></li>
</ul>
                                <div class="header__apps mobile-only">
                  <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                  <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-right"><span class="download_google_play"></span></a>
                </div>
              </div>
            </div>
                          <div class="header__sponsor">
                <div id="dfp-ad-button_120x60-wrapper_772836174" class="dfp-tag-wrapper">
<div  id="dfp-ad-button_120x60_1336040935" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-button_120x60_1336040935");
    });
  </script>
  </div>
</div>                              </div>
                      </nav>
          <div class="header__nav--right">
            <div class="on-demand-container">
              <!-- Listen Live Toggle -->
              

<div class="on-demand__button">Listen</div>
<div class="on-demand__content">
<ul class="on-demand__tabs"><li class="on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="on-demand__tabs--link" href="">Live</a></li><li class="on-demand__tabs--item " data-tab="2"><a data-tabs-link class="on-demand__tabs--link" href="">On Demand</a></li><li class="on-demand__tabs--item " data-tab="3"><a data-tabs-link class="on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="on-demand__inner" ><div class="on-demand__inner--item active" data-inner-tab-item="1"><ul class="on-demand__inner--item-list"><h5 class="on-demand__inner--title">ONLINE STREAM</h5><p class="on-demand__inner--description">Never miss a story or breaking news alert! Listen at work or while you surf.</p><button type="button" class="on-demand__inner--listen-button" onClick="window.open('https://player.radio.com/listen/station/wben','_blank')"><i class="fa fa-play"></i>LISTEN LIVE</button><div class="on-demand__inner--app-links"><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-wben"><i class="fa fa-apple"></i></a></div><div class="on-demand__inner--app"><a href="https://app.radio.com/web-download-wben"><i class="fa fa-android"></i></a></div></div></ul></div><div class="on-demand__inner--item " data-inner-tab-item="2"><ul class="on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/kevin-oconnell-catholic-health-hospitals-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_TuneIntoHealth_775x425.png?itok=ZZfJrINZ" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/kevin-oconnell-catholic-health-hospitals-2">Kevin O'Connell: Catholic Health Hospitals</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/beach-and-company-michael-jackson-3-6-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_SandyBeach_2_775x425.png?itok=z1gjxBj4" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/beach-and-company-michael-jackson-3-6-hour-3">Beach and Company Michael Jackson 3-6 Hour 3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/beach-and-company-michael-jackson-3-6-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_SandyBeach_2_775x425.png?itok=z1gjxBj4" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/beach-and-company-michael-jackson-3-6-hour-2">Beach and Company Michael Jackson 3-6 Hour 2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/episcopal-diocese-bishop-william-franklin-talks-ashes-go">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_Header_Large_Logo_Resized_4.png?itok=QJO1BnGp" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/episcopal-diocese-bishop-william-franklin-talks-ashes-go">Episcopal Diocese Bishop William Franklin talks "Ashes to Go"</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/beach-and-company-next-trip-3-6-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_SandyBeach_2_775x425.png?itok=z1gjxBj4" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/beach-and-company-next-trip-3-6-hour-1">Beach and Company The Next Trip 3-6 Hour 1</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/social-media-postings-cause-concerns-thomas-germain">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=DIogGaCv" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/social-media-postings-cause-concerns-thomas-germain">Social Media Postings Cause For Concerns - Thomas Germain</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/downtown-ice-skating-winding-down-canalsides-erin-marra">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=DIogGaCv" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/downtown-ice-skating-winding-down-canalsides-erin-marra">Downtown Ice Skating Winding Down - Canalside's Erin Marra</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/teen-testifies-favor-vaccinations-opposing-parents-ryan-burrow">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=DIogGaCv" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/teen-testifies-favor-vaccinations-opposing-parents-ryan-burrow">Teen Testifies In Favor of Vaccinations; Opposing Parents - Ryan Burrow</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/investigating-president-aaron-katersky">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=DIogGaCv" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/investigating-president-aaron-katersky">Investigating the President - Aaron Katersky</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/discussion-recent-childsexual-abuse-cases-caitlin-powalski-crisis-services">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=DIogGaCv" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/discussion-recent-childsexual-abuse-cases-caitlin-powalski-crisis-services">Discussion of Recent Child/Sexual Abuse Cases - Caitlin Powalski of Crisis Services</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="on-demand__inner--item " data-inner-tab-item="3"><ul class="on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/pete-buffington-pilot">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/pete-buffington-pilot">Pete Buffington, Pilot</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 14, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/do-we-need-new-convention-center-313-bauerle-and-bellavia-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/do-we-need-new-convention-center-313-bauerle-and-bellavia-hour-3">Do We Need A New Convention Center? 3/13 Bauerle and Bellavia Hour 3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/lynne-dixon-convention-center">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/lynne-dixon-convention-center">Lynne Dixon on Convention Center</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/state-senator-chris-jacobs-highlights-plans-remove-tolls-grand-island">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/state-senator-chris-jacobs-highlights-plans-remove-tolls-grand-island">State Senator Chris Jacobs highlights plans to remove tolls from Grand Island</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/grand-island-town-supervisor-nate-mcmurray-highlights-e-z-pass-problem-some">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/grand-island-town-supervisor-nate-mcmurray-highlights-e-z-pass-problem-some">Grand Island Town Supervisor Nate McMurray highlights E-Z Pass problem with some residents</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/grand-island-resident-jim-marinello-tells-us-about-his-problems-e-z-pass-and-nys">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/grand-island-resident-jim-marinello-tells-us-about-his-problems-e-z-pass-and-nys">Grand Island resident Jim Marinello tells us about his problems with E-Z Pass and NYS Thruway Authority</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/joe-lorigo-convention-center">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/joe-lorigo-convention-center">Joe Lorigo on Convention Center</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/do-we-need-new-convention-center-313-bauerle-and-bellavia-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/do-we-need-new-convention-center-313-bauerle-and-bellavia-hour-2">Do We Need A New Convention Center? 3/13 Bauerle and Bellavia Hour 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/boeing-737-max-8-planes-grounded-after-ethiopian-crash-313-bauerle-and-bellavia">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/boeing-737-max-8-planes-grounded-after-ethiopian-crash-313-bauerle-and-bellavia">Boeing 737 Max 8 Planes Grounded After Ethiopian Crash 3/13 Bauerle and Bellavia Hour 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/convention-center-press-conference">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/convention-center-press-conference">Convention Center Press Conference</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div></div>            </div>
            <div class="search-container">
              <!-- Search Toggle -->
              <div data-search-toggle class="search__toggle">
  <i class="fa fa-search"></i>
</div>
              <!-- Search Form -->
              <div data-search-dropdown class="search__dropdown">
              
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-2').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-2" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-2" name="query-2" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-2" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>              </div>
            </div>
          </div>
        </div><!--header__nav-->
      </div>
    </div><!--header-top-->
    <div class="header--bottom">
      <div class="header--bottom-inner">
        <div class="header--bottom-inner--left"></div>
        <div class="header--bottom-inner--right">Phone: 800-616-WBEN <span>|</span> Text Us: 30930</div>
      </div>
    </div><!--header-bottom-->
  </div>
</header>
  <div id="globalWrapper" class="page--body">
    <!-- x95 -->
    <div class="advertisement--top">
                <div class="region region-top-ads region-top-ads">
    <div id="block-dfp-super-leaderboard-970x90-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1040222567" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__725416418" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__725416418");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
          </div>
    <div class="body--inner">
              <div id="page-tabs">
                  </div>
                    <div data-alert-container id="alertContainer" class="alert-container">
          	<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-404fe22bb6cd0df2d7fbcd68872b5b7d">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h2 id="alertType" class="alert__section-title">Breaking News</h2>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index="" data-alert-next="" aria-label="Close Alert" id="alertClose" class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
        </div>
            <!-- Bottom Content -->
      <section id="content" class="content--main" role="main">
        <div id="sidebar-right" class="sidebar--right">
                      	<div class="this-just-in__content">
    <ul class="this-just-in__tabs"><li class="this-just-in__tabs--item active" data-tab="1"><a data-tabs-link class="this-just-in__tabs--link" href="">Local</a></li><li class="this-just-in__tabs--item " data-tab="2"><a data-tabs-link class="this-just-in__tabs--link" href="">National</a></li><li class="this-just-in__tabs--item " data-tab="3"><a data-tabs-link class="this-just-in__tabs--link" href="">Audio</a></li></ul><div class="this-just-in__inner" ><div class="this-just-in__inner--item active" data-inner-tab-item="1"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wben.radio.com/articles/legislators-respond-county-executives-convention-center-talk" class="list-item-link">Legislators Respond to County Executive's Convention Center Talk</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wben.radio.com/articles/poloncarz-reveals-next-step-regarding-convention-center" class="list-item-link">Poloncarz Reveals Next Step Regarding Convention Center </a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wben.radio.com/articles/manafort-given-more-35-years-extra-prison-time-then-indicted-ny" class="list-item-link">Manafort given more than 3.5 years of extra prison time; then indicted in NY</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wben.radio.com/articles/ub-basketball-preparing-march-madness" class="list-item-link">UB Basketball Preparing for March Madness</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wben.radio.com/articles/search-continues-man-string-robberies-northtowns" class="list-item-link">Search continues for man at string of robberies in northtowns</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wben.radio.com/articles/wben-buffalo-business-report-wednesday-march-13th-2019" class="list-item-link">WBEN Buffalo Business Report - Wednesday, March 13th 2019</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wben.radio.com/articles/planned-redevelopment-eastern-hills-mall" class="list-item-link">Planned redevelopment of Eastern Hills Mall</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wben.radio.com/articles/indoor-athletic-facility-buffalo-feasible-idea" class="list-item-link">Is an Indoor Athletic Facility in Buffalo a Feasible Idea?</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wben.radio.com/articles/sheas-receives-plenty-support-upcoming-season-announcement" class="list-item-link">Shea's Receives Plenty of Support for Upcoming Season Announcement</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wben.radio.com/articles/dems-limbo-bidens-2020-decision-few-weeks-away" class="list-item-link">Dems in limbo as Biden's 2020 decision 'a few weeks' away</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="2"><ul class="this-just-in__inner--item-list">
    <li class="list-item list-item-first list-item-1"><a href="https://wben.radio.com/articles/ap-news/r-kellys-sex-videos-have-circulated-nationwide-years" class="list-item-link">R. Kelly's sex videos have circulated nationwide for years</a></li>
      <li class="list-item list-item-first list-item-2"><a href="https://wben.radio.com/articles/ap-news/judge-be-assigned-jussie-smolletts-case-hearing" class="list-item-link">Judge to be assigned to Jussie Smollett's case at hearing</a></li>
      <li class="list-item list-item-first list-item-3"><a href="https://wben.radio.com/articles/ap-news/report-facebook-data-deals-under-criminal-investigation" class="list-item-link">Report: Facebook data deals under criminal investigation</a></li>
      <li class="list-item list-item-first list-item-4"><a href="https://wben.radio.com/articles/ap-news/arkansas-utah-lawmakers-pass-18-week-abortion-bans-0" class="list-item-link">Arkansas, Utah lawmakers pass 18-week abortion bans</a></li>
      <li class="list-item list-item-first list-item-5"><a href="https://wben.radio.com/articles/ap-news/brazil-wonders-why-after-school-shooters-kill-8-themselves" class="list-item-link">Brazil wonders why after school shooters kill 8, themselves</a></li>
      <li class="list-item list-item-first list-item-6"><a href="https://wben.radio.com/articles/ap-news/arkansas-utah-lawmakers-pass-18-week-abortion-bans" class="list-item-link">Arkansas, Utah lawmakers pass 18-week abortion bans</a></li>
      <li class="list-item list-item-first list-item-7"><a href="https://wben.radio.com/articles/ap-news/cardinal-pell-gets-6-years-imprisonment-sexual-assault" class="list-item-link">Cardinal Pell gets 6 years imprisonment for sexual assault</a></li>
      <li class="list-item list-item-first list-item-8"><a href="https://wben.radio.com/articles/ap-news/asian-stocks-edge-stimulus-hopes-after-chinese-data" class="list-item-link">Asian stocks edge up on stimulus hopes after Chinese data</a></li>
      <li class="list-item list-item-first list-item-9"><a href="https://wben.radio.com/articles/ap-news/latest-eu-official-says-no-deal-vote-wont-halt-brexit-0" class="list-item-link">The Latest: EU official says 'no-deal' vote wont halt Brexit</a></li>
      <li class="list-item list-item-first list-item-10"><a href="https://wben.radio.com/articles/ap-news/malaysia-wont-drop-case-against-vietnamese-kim-killing-1" class="list-item-link">Malaysia won't drop case against Vietnamese in Kim killing</a></li>
  </ul></div><div class="this-just-in__inner--item " data-inner-tab-item="3"><ul class="this-just-in__inner--item-list">
          <li class="list-item list-item-1"><a href="/media/audio-channel/pete-buffington-pilot" class="list-item-link">Pete Buffington, Pilot</a>        </li>
              <li class="list-item list-item-2"><a href="/media/audio-channel/do-we-need-new-convention-center-313-bauerle-and-bellavia-hour-3" class="list-item-link">Do We Need A New Convention Center? 3/13 Bauerle and Bellavia Hour 3</a>        </li>
              <li class="list-item list-item-3"><a href="/media/audio-channel/state-senator-chris-jacobs-highlights-plans-remove-tolls-grand-island" class="list-item-link">State Senator Chris Jacobs highlights plans to remove tolls from Grand Island</a>        </li>
              <li class="list-item list-item-4"><a href="/media/audio-channel/grand-island-town-supervisor-nate-mcmurray-highlights-e-z-pass-problem-some" class="list-item-link">Grand Island Town Supervisor Nate McMurray highlights E-Z Pass problem with some residents</a>        </li>
              <li class="list-item list-item-5"><a href="/media/audio-channel/grand-island-resident-jim-marinello-tells-us-about-his-problems-e-z-pass-and-nys" class="list-item-link">Grand Island resident Jim Marinello tells us about his problems with E-Z Pass and NYS Thruway Authority</a>        </li>
              <li class="list-item list-item-6"><a href="/media/audio-channel/joe-lorigo-convention-center" class="list-item-link">Joe Lorigo on Convention Center</a>        </li>
              <li class="list-item list-item-7"><a href="/media/audio-channel/lynne-dixon-convention-center" class="list-item-link">Lynne Dixon on Convention Center</a>        </li>
              <li class="list-item list-item-8"><a href="/media/audio-channel/do-we-need-new-convention-center-313-bauerle-and-bellavia-hour-2" class="list-item-link">Do We Need A New Convention Center? 3/13 Bauerle and Bellavia Hour 2</a>        </li>
              <li class="list-item list-item-9"><a href="/media/audio-channel/boeing-737-max-8-planes-grounded-after-ethiopian-crash-313-bauerle-and-bellavia" class="list-item-link">Boeing 737 Max 8 Planes Grounded After Ethiopian Crash 3/13 Bauerle and Bellavia Hour 1</a>        </li>
              <li class="list-item list-item-10"><a href="/media/audio-channel/convention-center-press-conference" class="list-item-link">Convention Center Press Conference</a>        </li>
    </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_300x250_-wrapper_302192984" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__2069061925" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__2069061925");
    });
  </script>
  </div>
</div>	</div>
</div>

  <article class="sidebar__item block block-views">
    <div class="content">
      <div class="on-air-now-widget__content">
                <div class="on-air-now-widget__inner">
          <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-b4f612e6ad1bf058d481c81537d7d980">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
  <div class="thumbnail__view-full">
          <a href="/shows/show-schedule">View Full Schedule</a>      </div>
  <h2 class="thumbnail__section-title">ON AIR NOW</h2>
			<div class="thumbnail__image">
			<a href="https://wben.radio.com/shows/show-schedule/beyond-reality-radio"><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_air_now_thumbnail_75x75/s3/s3fs-public/KNSS_TalentImage_BeyondReality_775x425.jpg?itok=-c9NtjKv" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="https://wben.radio.com/shows/show-schedule/beyond-reality-radio">Beyond Reality Radio</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-03-14T00:00:00-04:00">12:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-03-14T02:00:00-04:00">2:00 am</span></span></span></div>			</span>
			</div>
  <div class="item__link--buttons">
    <a href="#" onclick="window.open('https://player.radio.com/listen/station/wben','_blank'); return false;"  class="item__link--buttons-listen-live">LISTEN LIVE</a><a href="/audio-channel/on-demand/programs" class="item__link--buttons-on-demand">ON DEMAND</a>  </div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>        </div>
      </div>
    </div>
  </article>
<div id="block-dfp-medium-rectangle-2-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1557841175" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1038701112" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1038701112");
    });
  </script>
  </div>
</div>	</div>
</div>

<div class="audio-on-demand__content">
    <ul class="audio-on-demand__tabs"><li class="audio-on-demand__tabs--item active" data-tab="1"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Audio On Demand</a></li><li class="audio-on-demand__tabs--item " data-tab="2"><a data-tabs-link class="audio-on-demand__tabs--link" href="">Podcasts</a></li></ul><div class="audio-on-demand__inner" ><div class="audio-on-demand__inner--item active" data-inner-tab-item="1"><ul class="audio-on-demand__inner--item-list">
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/kevin-oconnell-catholic-health-hospitals-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_TuneIntoHealth_775x425.png?itok=ZZfJrINZ" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/kevin-oconnell-catholic-health-hospitals-2">Kevin O'Connell: Catholic Health Hospitals</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/beach-and-company-michael-jackson-3-6-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_SandyBeach_2_775x425.png?itok=z1gjxBj4" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/beach-and-company-michael-jackson-3-6-hour-3">Beach and Company Michael Jackson 3-6 Hour 3</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/beach-and-company-michael-jackson-3-6-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_SandyBeach_2_775x425.png?itok=z1gjxBj4" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/beach-and-company-michael-jackson-3-6-hour-2">Beach and Company Michael Jackson 3-6 Hour 2</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/episcopal-diocese-bishop-william-franklin-talks-ashes-go">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_Header_Large_Logo_Resized_4.png?itok=QJO1BnGp" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/episcopal-diocese-bishop-william-franklin-talks-ashes-go">Episcopal Diocese Bishop William Franklin talks "Ashes to Go"</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/beach-and-company-next-trip-3-6-hour-1">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_SandyBeach_2_775x425.png?itok=z1gjxBj4" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/beach-and-company-next-trip-3-6-hour-1">Beach and Company The Next Trip 3-6 Hour 1</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/social-media-postings-cause-concerns-thomas-germain">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=DIogGaCv" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/social-media-postings-cause-concerns-thomas-germain">Social Media Postings Cause For Concerns - Thomas Germain</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/downtown-ice-skating-winding-down-canalsides-erin-marra">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=DIogGaCv" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/downtown-ice-skating-winding-down-canalsides-erin-marra">Downtown Ice Skating Winding Down - Canalside's Erin Marra</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/teen-testifies-favor-vaccinations-opposing-parents-ryan-burrow">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=DIogGaCv" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/teen-testifies-favor-vaccinations-opposing-parents-ryan-burrow">Teen Testifies In Favor of Vaccinations; Opposing Parents - Ryan Burrow</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/investigating-president-aaron-katersky">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=DIogGaCv" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/investigating-president-aaron-katersky">Investigating the President - Aaron Katersky</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
      <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
                    <a href="https://wben.radio.com/media/audio-channel/discussion-recent-childsexual-abuse-cases-caitlin-powalski-crisis-services">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
                      <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/s3fs-public/WBEN_FrequencyImage_ANewMorning_775x425.png?itok=DIogGaCv" alt="" />                    </a>
                  </div>
        <div class="item__description">
          <div class="item__type">
                      </div>
          <span class="item__title">
                        <a href="https://wben.radio.com/media/audio-channel/discussion-recent-childsexual-abuse-cases-caitlin-powalski-crisis-services">Discussion of Recent Child/Sexual Abuse Cases - Caitlin Powalski of Crisis Services</a>
                      </span>
          <div class="item__meta">
            <span class="item__author">
                                                        </span> -
            <span class="item__timestamp">
              March 06, 2019            </span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div><div class="audio-on-demand__inner--item " data-inner-tab-item="2"><ul class="audio-on-demand__inner--item-list">
  <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/pete-buffington-pilot">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/pete-buffington-pilot">Pete Buffington, Pilot</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 14, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/do-we-need-new-convention-center-313-bauerle-and-bellavia-hour-3">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/do-we-need-new-convention-center-313-bauerle-and-bellavia-hour-3">Do We Need A New Convention Center? 3/13 Bauerle and Bellavia Hour 3</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/state-senator-chris-jacobs-highlights-plans-remove-tolls-grand-island">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/state-senator-chris-jacobs-highlights-plans-remove-tolls-grand-island">State Senator Chris Jacobs highlights plans to remove tolls from Grand Island</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/grand-island-town-supervisor-nate-mcmurray-highlights-e-z-pass-problem-some">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/grand-island-town-supervisor-nate-mcmurray-highlights-e-z-pass-problem-some">Grand Island Town Supervisor Nate McMurray highlights E-Z Pass problem with some residents</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/grand-island-resident-jim-marinello-tells-us-about-his-problems-e-z-pass-and-nys">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/grand-island-resident-jim-marinello-tells-us-about-his-problems-e-z-pass-and-nys">Grand Island resident Jim Marinello tells us about his problems with E-Z Pass and NYS Thruway Authority</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/joe-lorigo-convention-center">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/joe-lorigo-convention-center">Joe Lorigo on Convention Center</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/lynne-dixon-convention-center">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/lynne-dixon-convention-center">Lynne Dixon on Convention Center</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/do-we-need-new-convention-center-313-bauerle-and-bellavia-hour-2">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/do-we-need-new-convention-center-313-bauerle-and-bellavia-hour-2">Do We Need A New Convention Center? 3/13 Bauerle and Bellavia Hour 2</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/boeing-737-max-8-planes-grounded-after-ethiopian-crash-313-bauerle-and-bellavia">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/boeing-737-max-8-planes-grounded-after-ethiopian-crash-313-bauerle-and-bellavia">Boeing 737 Max 8 Planes Grounded After Ethiopian Crash 3/13 Bauerle and Bellavia Hour 1</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
    <li class="item--on-demand item--group grouping-section-item ">
    <div class="list-item">
      <div class="item__inner">
        <div class="item__image has-audio">
          <a href="https://wben.radio.com/media/audio-channel/convention-center-press-conference">
            <div class="item__has-audio"><i class="fa fa-play"></i></div>
            <img class="img img--thumb img--on-demand-lg-thumbnail" typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_on_demand_lg_thumbnail_60x60/s3/1551888660.jpg?itok=sE4E1XJa" alt="" />          </a>
        </div>
        <div class="item__description">
                    <span class="item__title"><a href="https://wben.radio.com/media/audio-channel/convention-center-press-conference">Convention Center Press Conference</a></span>
          <div class="item__meta">
                        <span class="item__timestamp">March 13, 2019</span>
          </div>
        </div>
      </div>
    </div>
  </li>
  </ul></div></div>  </ul>
</div><div id="block-dfp-medium-rectangle-3-300x250-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_611185226" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__1548037851" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__1548037851");
    });
  </script>
  </div>
</div>	</div>
</div>

<article class="sidebar__item block block-freq-poll">
    <div class="content">
    
<article id="node-872166" class="node node node-advpoll node-promoted clearfix" about="/poll/do-you-support-investment-new-convention-center" typeof="sioc:Item foaf:Document">

  

  
      <h2>Do you support investment in a new convention center?</h2>
  
  <span property="dc:title" content="Do you support investment in a new convention center?" class="rdf-meta element-hidden"></span>
  <div class="content">
                <div class="field field-name-field-poll-sponsor field-type-list-text field-label-hidden"><div class="field-items"><div class="field-item even"><div id="dfp-ad-poll_bar_300x100_-wrapper_1032073844" class="dfp-tag-wrapper">
<div  id="dfp-ad-poll_bar_300x100__1140623194" class="dfp-tag-wrapper dfp-etm">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-poll_bar_300x100__1140623194");
    });
  </script>
  </div>
</div></div></div></div><form action="/articles/ap-news/latest-jags-part-ways-qb-blake-bortles?src=rss" method="post" id="advpoll-form-872166" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-73abc10d8" name="choice_2" value="73abc10d8" class="form-radio" />  <label class="option" for="edit-choice-2-73abc10d8">Yes </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-b912cea40" name="choice_2" value="b912cea40" class="form-radio" />  <label class="option" for="edit-choice-2-b912cea40">No </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-872166" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-L5shnyRhzuM9OdkP37a6aSb9mdtMidQZz3FRl1rImcM" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>  </div>
</article>
  </div>
</article>
                  </div>
        <div class="main--left">
                                	
<div class="block-system-main block block-system">
      
  <article  id="node-872551" class="node node node-article clearfix" about="/articles/ap-news/latest-jags-part-ways-qb-blake-bortles" typeof="sioc:Item foaf:Document">
    <div class="content">
              
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <figure><img typeof="foaf:Image" src="https://s3.amazonaws.com/s3.wben.com/styles/nts_image_cover_tall_775x425/s3/ap/jpg/2019/201903/13/1df3368538d64861a91f04f009c88b1b.jpg?itok=799KfS28" /><figcaption><p>FILE - In this Feb. 5, 2019, file photo, New England Patriots Jason, left, and Devin McCourty react to fans during their Super Bowl victory parade in Boston. The Patriots’ twin combination in the secondary will remain intact for another season. A person familiar with the move says cornerback Jason McCourty has agreed to a two-year deal to remain with the Super Bowl champions. The person spoke on the condition of anonymity to The Associated Press because teams are not permitted to announce any moves until later in the day. (AP Photo/Elise Amendola, File)</p>
</figcaption></figure>
      </div>
      </div>
</div>
  </div>
                      <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
      <h1 id="page-title"
        class="node-title title">The Latest: Jags part ways with QB Blake Bortles</h1>
  </div>
                <div class="author">
                        <div class="author__details">
                                                    <div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
                        March 13, 2019 - 9:14 pm                    </div>
                                            </div>
        </div>
              <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div class="field field-name-field-byline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">The Associated Press</div></div></div><div id="ym_44000016" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-field-yieldmo-block-ref field-type-blockreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="yieldmo-block block block-freq-yieldmo mobile-only">
	
	
	
	<div class="content">
		<div id="ym_44000016" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>	</div>
</div></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><block id="Main"><p>The Latest on NFL free agency Wednesday (all times EDT):</p>
              <p>9:05 p.m.</p>
              <p>The Jacksonville Jaguars released quarterback Blake Bortles four hours after officially agreeing to terms with Nick Foles on Wednesday, the official start of free agency and two days after the sides settled on contract terms.</p>
              <p>The Jags parted ways with the third overall pick in the 2014 draft just 13 months after handing him a three-year, $58 million contract.</p>
              <p>Bortles was arguably the most ridiculed quarterback in the league in recent years. A number of players ripped him publicly, including Tennessee defensive end Jurrell Casey, Houston defensive end Jadeveon Clowney, Seattle safety Earl Thomas and Cincinnati linebacker Vontaze Burfict.</p>
              <p>Jacksonville will save $4.5 million against the salary cap by cutting Bortles. He still will count $16.5 million against the cap in 2019.</p>
              <p>— Reporting by Mark Long in Jacksonville, Florida</p>
              <p>___</p>
              <p>8:25 p.m.</p>
              <p>The Seattle Seahawks are bringing back linebacker Mychal Kendricks on a one-year deal despite his uncertain legal situation.</p>
              <p>Kendricks and the Seahawks reached agreement on the deal on Wednesday, according to a person with knowledge of the deal. The person spoke to The Associated Press on the condition of anonymity because the team had not announced the move. The deal is worth up to $5.5 million.</p>
              <p>Kendricks is still facing possible jail time after pleading guilty to insider trading charges last year. Kendricks started last season in Cleveland, but he was released in late August after he was charged. Seattle signed him before Week 2 and he played in three games prior to receiving an eight-game suspension from the NFL. He returned late in the season but suffered a broken leg against Minnesota and missed the rest of the season.</p>
              <p>Kendricks' sentencing is set for early April.</p>
              <p>—Reporting by Tim Booth in Seattle</p>
              <p>___</p>
              <p>8:15 p.m.</p>
              <p>The Tennessee Titans have agreed to terms keeping cornerback Tye Smith on a one-year contract.</p>
              <p>The Titans announced the deal Wednesday night.</p>
              <p>They signed Smith to a futures contract in January 2017 and the cornerback started one of the 15 games he played in, notching 11 tackles and an interception. He spent 2018 on injured reserve after being hurt during training camp. He has 19 career games in the NFL having started with Seattle.</p>
              <p>—Reporting by Teresa Walker in Nashville, Tennessee.</p>
              <p>7:45 p.m.</p>
              <p>The Dallas Cowboys are keeping offensive tackle Cameron Fleming and fullback Jamize Olawale, agreeing to terms Wednesday on new deals with the unrestricted free agents.</p>
              <p>Fleming, the primary backup for starting offensive tackles Tyron Smith and La'el Collins, agreed to a two-year deal. Fleming spent the first four seasons of his NFL career with the New England Patriots before signing a one-year deal with the Cowboys last season.</p>
              <p>Olawale is getting a one-year deal. Primarily a lead blocker, he played in all 16 games last season after being acquired in a trade from the Oakland Raiders. He also led the team with 13 special teams tackles.</p>
              <p>The Cowboys on Monday signed tight end Codey McElroy to a reserves-futures contract.</p>
              <p>—Reporting by Stephen Hawkins in Frisco, Texas</p>
              <p>___</p>
              <p>7:40 p.m.</p>
              <p>The San Francisco 49ers have agreed to a trade to acquire Kansas City franchise pass rusher Dee Ford and are signing free agent running back Tevin Coleman.</p>
              <p>A person familiar with the moves confirmed them Wednesday. The person spoke on condition of anonymity because the deals have not been announced.</p>
              <p>The person says the 49ers will send a 2020 second-round pick to the Chiefs for Ford and give him a new contract. ESPN reported the deal will be worth $87.5 million over five years.</p>
              <p>Coleman will sign a two-year deal that ESPN reported will be worth $10 million.Another person familiar with the deal says the team is re-signing defensive back Jimmie Ward to a one-year deal worth up to $5 million. The person spoke on condition of anonymity because the signing hasn't been announced.</p>
              <p>—Reporting by Josh Dubow in Santa Clara, California</p>
              <p>___</p>
              <p>7:10 p.m.</p>
              <p>A person familiar with the situation says the Carolina Panthers have agreed to a one-year, $6 million contract with offensive tackle Daryl Williams.</p>
              <p>The person spoke to The Associated Press on condition of anonymity Wednesday because the team hasn't announced the signing.</p>
              <p>Williams was rated as one of the better offensive tackles in 2017, starting 16 games at right tackle and being named second-team All-Pro. However, he missed 15 games last season after re-injuring his knee in the season opener.</p>
              <p>The one-year deal gives Williams a chance to prove he's healed and deserves a long-term contract.</p>
              <p>Reporting by Steve Reed</p>
              <p>___</p>
              <p>7:05 p.m.</p>
              <p>The Chicago Bears have agreed to a two-year contract with two-time Pro Bowl kickoff returner Cordarrelle Patterson.</p>
              <p>The 27-year-old Patterson has 5,276 kick return yards on 176 attempts over six seasons with Minnesota (2013-16), Oakland (2017) and New England (2018). He has an NFL-leading six kickoff returns for touchdowns since his debut and made Pro Bowls in 2013 and 2016. Patterson has 1,872 yards receiving and 682 rushing in his career.</p>
              <p>The Bears released embattled kicker Cody Parkey as expected after one rough season while agreeing to contracts with running back Mike Davis (two years), Buster Skrine (three years) and offensive lineman Ted Larsen (one year).</p>
              <p>Parkey made 23 of 30 field goals during the regular season for the third-lowest conversion rate in the NFL. He was 42 of 45 on extra points. Six of his misses, counting the playoffs, hit uprights, including a 43-yard attempt in the closing seconds of the Bears' wild-card loss to Philadelphia at Soldier Field that also ricocheted off the crossbar after being tipped by an Eagles player.</p>
              <p>Chicago also placed exclusive-rights tenders on offensive lineman Rashaad Coward, linebacker Isaiah Irving and defensive end Roy Robertson-Harris.</p>
              <p>___</p>
              <p>—Reporting by Andrew Seligman</p>
              <p>___</p>
              <p>6:50 p.m.</p>
              <p>Tight end Clive Walford has agreed to terms on a one-year contract with the Miami Dolphins.</p>
              <p>Walford, a Florida native who played for the Miami Hurricanes, had 61 catches and six scores in his first two NFL seasons with Oakland in 2015-16. But he played in only one game last year with the New York Jets.</p>
              <p>He joins four other tight ends on the Miami roster.</p>
              <p>—Reporting by Steven Wine</p>
              <p>___</p>
              <p>6:47 p.m.</p>
              <p>The Arizona Cardinals have acquired tackle Marcus Gilbert from Pittsburgh for a 2019 sixth-round draft pick.</p>
              <p>The Cardinals also released tight end Jermaine Gresham.</p>
              <p>The 31-year-old Gilbert started 87 of his 88 games at right tackle the past eight seasons with the Steelers.</p>
              <p>Gilbert is expected to start on Arizona's rebuilt offensive line next season.</p>
              <p>—Reporting by John Marshall</p>
              <p>___</p>
              <p>6:45 p.m.</p>
              <p>Shamar Stephen has returned to the Minnesota Vikings to fill the defensive tackle spot opened by the departure of Sheldon Richardson for Cleveland.</p>
              <p>Stephen agreed to terms with the Vikings on a three-year contract valued at $12.45 million, including $6 million guaranteed. After being drafted in the seventh round by the Vikings in 2014, primarily as a backup, Stephen played last season for Seattle. He had 25 tackles, three quarterback hits and two sacks in a largely run-stopping role.</p>
              <p>The Vikings also confirmed their agreement with linebacker Anthony Barr to stay with the team on a five-year deal valued at $67.5 million with $33 million guaranteed. The cap-strapped Vikings have let Richardson and running back Latavius Murray leave as free agents this week.</p>
              <p>— Reporting by Dave Campbell</p>
              <p>___</p>
              <p>6:15 p.m.</p>
              <p>Linebacker Deone Bucannon and receiver Breshad Perriman have agreed to join the Tampa Bay Buccaneers on one-year deals.</p>
              <p>Punter Bradley Pinion also is set to sign with the Bucs, who also released defensive tackle Mitch Unrein to provide some relief under the salary cap on Wednesday.</p>
              <p>Bucannon spent the first five years of his career with Arizona. The decision to join the Bucs reunites him with former Cardinals coach Bruce Arians and one-time Arizona defensive coordinator Todd Bowles.</p>
              <p>Perriman had 16 receptions for 340 yards and two touchdowns for Cleveland last season. He agreed to a one-year, $4 million contract with Tampa Bay after the Browns made a deal to acquire Odell Beckham Jr.</p>
              <p>—Reporting by Fred Goodall</p>
              <p>___</p>
              <p>5:40 p.m.</p>
              <p>The Oakland Raiders have agreed to a deal with free-agent receiver Tyrell Williams.</p>
              <p>A person familiar with the deal said on condition of anonymity that the Raiders will sign the former deep threat for the Los Angeles Chargers. The person spoke on condition of anonymity because the signing hadn't been announced. ESPN first reported the deal.</p>
              <p>Williams is the second big-time addition at receiver already this offseason for Oakland. The team previously agreed to acquire Antonio Brown in a trade with Pittsburgh and give him a new three-year contract.</p>
              <p>Williams had 41 catches for 643 yards and five touchdowns last season. He averages 16.3 yards per catch for his career, the fifth-highest mark among players with at least 100 catches since he entered as an undrafted free agent out of Western Oregon in 2015.</p>
              <p>—Reporting by Josh Dubow</p>
              <p>___</p>
              <p>5:30 p.m.</p>
              <p>Free agent quarterback Teddy Bridgewater is meeting with the Miami Dolphins to discuss a possible offer to play for his hometown team.</p>
              <p>A contract agreement would pave the way for the anticipated departure of Ryan Tannehill, who has been with the Dolphins since 2012.</p>
              <p>Bridgewater, a Miami native, was the backup last season to New Orleans Saints quarterback Drew Brees, and they're hoping to re-sign him. But a deal with the Dolphins would give him a chance to start as they rebuild under new coach Brian Flores.</p>
              <p>Bridgewater was a first-round draft pick by the Minnesota Vikings in 2014. He went 17-11 as a starter in his first two NFL seasons but has started only one game since suffering a serious knee injury in August 2016.</p>
              <p>—Reporting by Steven Wine</p>
              <p>___</p>
              <p>5:25 p.m.</p>
              <p>The Chicago Bears have agreed to a one-year contract with veteran offensive lineman Ted Larsen.</p>
              <p>The 6-foot-3, 323-pound Larsen has made 86 starts and played in 125 games over nine seasons with the Tampa Bay Buccaneers (2010-13), Arizona Cardinals (2014-15), Bears (2016) and Miami Dolphins (2017-18). He made eight starts at right guard for Chicago in 2016 and was part of a line that helped Jordan Howard run for 1,313 yards as a rookie.</p>
              <p>Larsen played in 15 games for the Dolphins last season and made 13 starts at left guard.</p>
              <p>—Reporting by Andrew Seligman</p>
              <p>___</p>
              <p>5:20 p.m.</p>
              <p>The Los Angeles Chargers have re-signed defensive tackle Brandon Mebane to a two-year contract.</p>
              <p>Mebane will be going into his 13th season in the NFL and fourth with the Chargers. His 57 tackles for loss are the highest among active nose tackles.</p>
              <p>Mebane started 12 games this season with 53 tackles, three tackles for loss and one sack. He missed four games to help care for his newborn daughter, who died at seven weeks due to a defective heart condition.</p>
              <p>—Reporting by Joe Reedy</p>
              <p>___</p>
              <p>5 p.m.</p>
              <p>The Patriots have extended qualifying offers to restricted free agent receiver Josh Gordon and defensive back Jonathan Jones.</p>
              <p>They placed second-round tenders on both, meaning any team that signed them would have to send back a second-round compensatory draft pick to New England.</p>
              <p>In Gordon's case it keeps alive the possibility that he could rejoin New England if he's reinstated from his latest suspension for violating an agreement that allowed him to play after multiple drug suspensions.</p>
              <p>Gordon returned to the reserve/commissioner suspended list indefinitely in December for breaking the terms of his reinstatement under the NFL substance abuse policy.</p>
              <p>He has been suspended several times by the NFL for violations of its drug policies since being drafted by the Browns in 2012. He missed the entire 2015 and 2016 seasons.</p>
              <p>Gordon's outlook improved with New England last season, where he landed in September in a trade after the Browns felt it was time to cut ties with him. He had 40 receptions for 720 yards and three touchdowns with the Patriots, five years removed from an All-Pro season in 2013 with 87 catches for 1,646 yards and nine touchdowns.</p>
              <p>—Reporting by Kyle Hightower</p>
              <p>___</p>
              <p>4:45 p.m.</p>
              <p>The Kansas City Chiefs Chiefs have released safety Eric Berry, who missed nearly all of last season with a mysterious heel injury that cropped up early in training camp.</p>
              <p>The five-time Pro Bowl safety would have been guaranteed  $7.25 million of his salary if he was on the roster Friday.</p>
              <p>Berry was a first-round pick of the Chiefs in the 2010 draft and was a legitimate star when he was healthy, though that became increasingly uncommon. He missed most of one season with a torn knee ligament and most of another with a torn Achilles' tendon. He also missed part of a season while he was undergoing treatment for cancer, which not only further endeared him to the Kansas City fan base but also to the NFL community at large.</p>
              <p>The Chiefs have already moved on from several high-priced veterans, cutting Justin Houston and trading fellow linebacker Dee Ford to San Francisco. They also have agreed to a three-year contract with former Texans safety Tyrann Mathieu.</p>
              <p>—Reporting by Dave Skretta.</p>
              <p>___</p>
              <p>4 p.m.</p>
              <p>The New Orleans Saints have agreed to terms with free-agent running back Latavius Murray on a four-year contract.</p>
              <p>Murray played for the last two seasons with the Minnesota Vikings following four seasons with the Raiders. He was a sixth-round draft pick by Oakland in 2013.</p>
              <p>Murray ran for 578 yards with six touchdowns in 16 games, including six starts, for the Vikings in 2018. His 26 rushing touchdowns since 2016 rank fourth in the NFL.</p>
              <p>The 29-year-old Murray was a Pro Bowl pick with the Raiders in 2015, when he ran for 1,066 yards and caught 41 passes for 232 yards. It was his only 1,000-yard season.</p>
              <p>—Reporting by Charles Odum.</p>
              <p>___</p>
              <p>3:50 p.m.</p>
              <p>___</p>
              <p>Four-time Pro Bowl guard Josh Sitton has been released by the Miami Dolphins, a decision that was expected as part of the team's youth movement.</p>
              <p>Sitton, 32, joined Miami last season and suffered a season-ending torn rotator cuff in Week 1. He last made the Pro Bowl in 2016 with the Chicago Bears.</p>
              <p>The release of Sitton adds $5 million to Miami's salary cap space.</p>
              <p>—Reporting by Steven Wine</p>
              <p>___</p>
              <p>3:40 p.m.</p>
              <p>Cornerback Pierre Desir has agreed to a three-year, $25 million deal to stay with the Indianapolis Colts, a person with knowledge of the deal told The Associated Press.</p>
              <p>The person spoke on condition of anonymity because Indy had not yet made an official statement.</p>
              <p>Desir started 12 of 16 games last season and finished with 79 tackles, two forced fumbles and one interception.</p>
              <p>He is the second cornerback to re-sign with Indy. Earlier Wednesday, the Colts gave cornerback Chris Milton a one-year contract extension.</p>
              <p>Indy also is expected to sign receiver Devin Funchess shortly after the official opening of free agency. Funchess spent his first four seasons in the league with Carolina.</p>
              <p>—Reporting by Mike Marot</p>
              <p>___</p>
              <p>3:15 p.m.</p>
              <p>The Browns may have filled a hole at linebacker, reaching agreement with free agent Adarius Taylor on a two-year, $5 million contract, a person familiar with the deal told The Associated Press.</p>
              <p>Taylor, who spent the past four seasons with Tampa Bay, could move into the starting spot opened when Cleveland released Jamie Collins. The person who spoke on condition of anonymity because teams can't announce deals until 4 p.m.</p>
              <p>The 28-year-old Taylor made a career-high 10 starts last season and had 60 tackles with an interception and sack. The 6-foot-1, 230-pound Taylor could move into the lineup along with Joe Schobert and Christian Kirksey.</p>
              <p>—Reporting by Tom Withers</p>
              <p>___</p>
              <p>3:10 p.m.</p>
              <p>The Atlanta Falcons have released former starting right tackle Ryan Schraeder, saving the team about $3.5 million in cap space. Schraeder's agent, Joel Turner, confirmed the release to The Associated Press.</p>
              <p>Schraeder lost his starting job to Ty Sambrailo late last season. Sambrailo was signed to a three-year extension last month.</p>
              <p>Schraeder's release on Wednesday is part of an offensive line makeover that includes the signings of free agent guards James Carpenter and Jamon Brown.</p>
              <p>The Falcons also released kicker Matt Bryant, cornerback Robert Alford and defensive end Brooks Reed this offseason.</p>
              <p>—Reporting by Charles Odum</p>
              <p>___</p>
              <p>2:50 p.m.</p>
              <p>The New England Patriots' twin combination in the secondary will remain intact for another season.</p>
              <p>A person familiar with the move says cornerback Jason McCourty has agreed to a two-year deal to remain with the Super Bowl champions. The person spoke on the condition of anonymity to The Associated Press because teams are not permitted to announce any moves until later in the day.</p>
              <p>A second person familiar with a separate deal says defensive back Eric Rowe will sign a one-year contract worth $4.5 million to join the Miami Dolphins. Rowe appeared in four games with the Patriots last season (two starts) before being placed on season-ending injured reserve with a groin injury.</p>
              <p>For McCourty, who was signed to a one-year deal by the Patriots prior to last season, it means continuing playing alongside his twin brother and safety Devin McCourty. It also helps keep some continuity in New England's starting secondary, which features the McCourty brothers, safety Patrick Chung and cornerback Stephon Gilmore.</p>
              <p>Jason McCourty appeared in all 16 games during the 2018 season, including 12 starts at left cornerback.  He finished with one interception and 10 passes defensed.</p>
              <p>—Reporting by Kyle Hightower</p>
              <p>___</p>
              <p>2:30 p.m.</p>
              <p>The Los Angeles Chargers are signing Tyrod Taylor to a two-year contract to be Philip Rivers' backup, according to a person with knowledge of the deal.</p>
              <p>The person spoke to The Associated Press on the condition of anonymity on Wednesday because the deal had not been formally announced. NFL Network first reported the signing.</p>
              <p>Taylor has started 46 games during his eight-year career. He started the first three games last season for Cleveland before suffering a concussion and back injury against the New York Jets. Taylor was not able to regain his starting job due to the emergence of Baker Mayfield.</p>
              <p>Chargers coach Anthony Lynn was Taylor's offensive coordinator in Buffalo in 2016.</p>
              <p>—Reporting by Joe Reedy</p>
              <p>___</p>
              <p>2:20 p.m.</p>
              <p>According to a person with knowledge of the deal, the Seattle Seahawks have agreed to sign Pro Bowl kicker Jason Myers to a four-year deal.</p>
              <p>The person spoke to The Associated Press on the condition of anonymity because the deal had not been formally announced.</p>
              <p>Myers was in a summer battle with veteran Sebastian Janikowski during Seattle's training camp last year. Janikowski won the job but Myers had the better season after being signed by the New York Jets.</p>
              <p>Myers was 33 of 36 on field-goal attempts last year in New York.</p>
              <p>—Reporting by Tim Booth</p>
              <p>___</p>
              <p>2 p.m.</p>
              <p>Guard A.J. Cann has agreed to terms on a three-year contract with the Jacksonville Jaguars just hours before he would have become a free agent.</p>
              <p>Cann is expected to sign the new deal either later Wednesday or Thursday. NFL Network reported that it's worth $15 million.</p>
              <p>A third-round draft pick from South Carolina in 2015, Cann started 59 of 64 games over four seasons for the Jaguars. He should provide some continuity and stability up front for new quarterback Nick Foles, who is expected to formally agree to a four-year, $88 million contract with the Jags when free agency officially opens.</p>
              <p>Cann, left tackle Cam Robinson, left guard Andrew Norwell and center Brandon Linder will be returning starters for a team that plans to have a run-first mentality.</p>
              <p>___</p>
              <p>1:20 p.m.</p>
              <p>The Baltimore Ravens finally made their move during the NFL's free agent frenzy this week.</p>
              <p>A person with knowledge of the situation says the Ravens have signed running back Mark Ingram and safety Earl Thomas.</p>
              <p>Ingram played eight years with the New Orleans Saints and Thomas arrives after a nine-year run with Seattle.</p>
              <p>The person spoke on condition of anonymity because the NFL's new year does not officially begin until 4 p.m. on Wednesday.</p>
              <p>The 29-year-old Ingram scored 50 touchdowns with the Saints and upgrades a Baltimore backfield that last year ended up counting heavily on rookie Gus Edwards.</p>
              <p>Thomas is expected to replace free safety Eric Weddle, who was released last week and signed with the Rams.</p>
              <p>Baltimore lost linebackers C.J. Mosley, Terrell Suggs and Za'darius Smith to free agency, a blow to the NFL's No. 1 defense in 2018.</p>
              <p>—Reporting by David Ginsburg</p>
              <p>___</p>
              <p>12:20 p.m.</p>
              <p>The Washington Redskins are making salary-cap room by releasing linebacker Zach Brown and defensive lineman Stacy McGee.</p>
              <p>A person with knowledge of the decision says the team informed Brown he was being released. A second person says the team informed McGee he was being released. The people spoke to The Associated Press on condition of anonymity Wednesday because the team hadn't announced the moves.</p>
              <p>Cutting Brown and McGee clears more than $8 million of salary-cap space.</p>
              <p>Brown, 29, had two seasons left on a $21 million, three-year contract he signed with Washington last spring. But he said in December he saw "the writing on the wall" about his future, and the Redskins released Brown after being unable to trade him.</p>
              <p>An injury limited McGee, 29, to eight games last season.</p>
              <p>—Reporting by Stephen Whyno</p>
              <p>___</p>
              <p>12:20 p.m.</p>
              <p>The Tennessee Titans are keeping another of their pending free agents off the market.</p>
              <p>The Titans announced they have agreed to terms with offensive lineman Kevin Pamphile on a one-year contract.</p>
              <p>Pamphile joined the Titans in 2018 and started at left tackle in Week 2 against Houston and at right tackle in Week 3 in a win at Jacksonville before a season-ending injury. He has started 35 of 56 games in his career with starts at left guard, left tackle, right tackle and three games at tight end in his five seasons in the NFL.</p>
              <p>___</p>
              <p>12:10 p.m.</p>
              <p>Linebacker Preston Brown got a three-year extension from the Bengals, who signed him last year from Buffalo.</p>
              <p>He was durable during his time with the Bills, but hurt his right ankle in the season opener with Cincinnati and missed the next two games. Brown returned and played in six more before a knee injury ended his season.</p>
              <p>The Bengals have re-signed two of their potential free agents: Brown and right tackle Bobby Hart.</p>
              <p>___</p>
              <p>11:30 a.m.</p>
              <p>The New Orleans Saints have agreed to terms on a new five-year contract with kicker Wil Lutz.</p>
              <p>Lutz made 28 of 30 field goal attempts and 52 of 53 extra points in 2018, his third year with the Saints.</p>
              <p>Lutz's 93.3 percent field-goal accuracy ranked fifth in the NFL last season. He made a club-record 26 consecutive attempts. His streak of 36 games in a row with a field goal, the second-longest string in NFL history, ended when he didn't have an attempt in the final regular-season game.</p>
              <p>Lutz ranked third in the league with 64 touchbacks on kickoffs.</p>
              <p>___</p>
              <p>11:15 a.m.</p>
              <p>A person with knowledge of the decision tells The Associated Press the Atlanta Falcons have agreed to terms with  guards James Carpenter and Jamon Brown.</p>
              <p>Carpenter's four-year deal is worth $21 million. Brown's three-year deal is worth $18.75 million.</p>
              <p>The person spoke on the condition of anonymity Wednesday morning because the signings won't be official until the NFL's new year begins at 4 p.m. EDT.</p>
              <p>On Tuesday, quarterback Matt Ryan agreed to restructure his contract to clear salary cap room. With $8.75 million of his 2019 base salary to be paid as a signing bonus, the team cleared $7 million in cap space, more than doubling available funds for free agency and the NFL draft.</p>
              <p>Guard was the Falcons' most glaring need. Carpenter and Brown may move into starting jobs at left guard and right guard, respectively. The Falcons lost Andy Levitre, Ben Garland and Zane Beadles to free agency.</p>
              <p>Brown, whose 26th birthday is Friday, was released by the Rams last season before signing with the Giants, where he was an immediate starter. Carpenter was limited by a shoulder injury to 10 games with the Jets last season.</p>
              <p>—Reporting by Charles Odum</p>
              <p>___</p>
              <p>11:05 a.m.</p>
              <p>With the NFL's "legal tampering" period ending at 4 p.m. Wednesday, the flurry of agreements reached the last two days will become official.</p>
              <p>That includes megatrades involving star receivers Antonio Brown and Odell Beckham Jr., and signings of free agents who have become very rich men.</p>
              <p>Aside from the laudatory words that will flow like the dollars heading to the players, here's what fans will hear when things become official:</p>
              <p>—Oakland has acquired Brown from Pittsburgh for third- and fifth-round draft picks.</p>
              <p>—Cleveland gets Beckham from the New York Giants for first- and second-round draft picks and safety Jabrill Peppers. The Browns also obtain edge rusher Olivier Vernon from New York for guard Kevin Zeitler.</p>
              <p>—Running back Le'Veon Bell, who sat out last season in a contract dispute with the Steelers, joins the New York Jets. Also heading to the Jets are linebacker C.J. Mosley and receivers Jamison Crowder and Josh Bellamy.</p>
              <p>—2018 Super Bowl-winning quarterback Nick Foles leaves Philadelphia for Jacksonville.</p>
              <p>—The Raiders also add left tackle Trent Brown, who leaves the Super Bowl champion Patriots, and safety Lamarcus Joyner.</p>
              <p>—Safety Landon Collins stays within the NFC East, moving from the Giants to the Redskins.</p>
              <p>—Green Bay, not usually a major player in free agency, signs edge rusher Za'Darius Smith, linebacker Preston Smith, safety Adrian Amos and offensive lineman Billy Turner.</p>
              <p>—Tennessee gets edge rusher Cameron Wake, late of Miami, and guard Rodger Saffold, who leaves the Rams.</p>
              <p>—The Texans bolster their secondary with safety Tashaun Gipson.</p>
              <p>— Seven-time Pro Bowl linebacker Terrell Suggs leaves Baltimore for Arizona.</p>
              <p>—WR DeSean Jackson returns to Philadelphia, leaving Tampa Bay.</p>
              <p>___</p>
              <p>10:25 a.m.</p>
              <p>A person familiar with the deal says the Cleveland Browns and free agent tight end Demetrius Harris have agreed to a two-year contract.</p>
              <p>Harris, who backed up Pro Bowler Travis Kelce in Kansas City, will be added to the roster when the NFL free agency signing period begins at 4 p.m. Wednesday, said the person who spoke on condition of anonymity to The Associated Press because teams are not permitted to announce any moves until later.</p>
              <p>In Cleveland, Harris will be reunited with Browns general manager John Dorsey, who signed him in 2013 with the Chiefs.</p>
              <p>The 27-year-old Harris didn't play football in college and began his pro career on the practice squad.</p>
              <p>Harris has 57 career catches for 605 yards in four seasons. He had 13 receptions for 164 yards and three touchdowns last season.</p>
              <p>The Browns had an opening at tight end after releasing Darren Fells on Monday.</p>
              <p>—Reporting by Tom Withers</p>
              <p>___</p>
              <p>More AP NFL: <a href="https://apnews.com/NFL">https://apnews.com/NFL</a> and <a href="https://twitter.com/AP_NFL">https://twitter.com/AP_NFL</a></p>
            </block></div></div></div>
<div class="tags-container field field-name-field-ap-editorial-categories field-type-taxonomy-term-reference field-label-above">
      <div class="tags__label">AP Editorial Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/ap-editorial/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports</a></div>
      </div>
</div>

<a href="/fb-comments/nojs/872551" class="ctools-use-modal ctools-modal-fb-modal-style" title=""><div class="button button--comments-trigger"><i class="fa fa-commenting"></i>Comments (<span class="fb-comments-count" data-href="https://wben.radio.com/articles/ap-news/latest-jags-part-ways-qb-blake-bortles"></span>)</div></a>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/species-reintroduction" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Species reintroduction</a></div>
          <div class="tag odd"><a href="/tag/species-conservation-and-preservation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Species conservation and preservation</a></div>
          <div class="tag even"><a href="/tag/environmental-conservation-and-preservation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Environmental conservation and preservation</a></div>
          <div class="tag odd"><a href="/tag/environment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Environment</a></div>
          <div class="tag even"><a href="/tag/environment-and-nature" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Environment and nature</a></div>
          <div class="tag odd"><a href="/tag/wildlife-management" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Wildlife management</a></div>
          <div class="tag even"><a href="/tag/natural-resource-management" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Natural resource management</a></div>
          <div class="tag odd"><a href="/tag/wildlife" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Wildlife</a></div>
          <div class="tag even"><a href="/tag/sports-governance" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports governance</a></div>
          <div class="tag odd"><a href="/tag/nfl-draft" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL Draft</a></div>
          <div class="tag even"><a href="/tag/professional-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Professional football</a></div>
          <div class="tag odd"><a href="/tag/football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Football</a></div>
          <div class="tag even"><a href="/tag/athlete-compensation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Athlete compensation</a></div>
          <div class="tag odd"><a href="/tag/sports-business" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports business</a></div>
          <div class="tag even"><a href="/tag/athlete-contracts" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Athlete contracts</a></div>
          <div class="tag odd"><a href="/tag/sports-transactions" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports transactions</a></div>
          <div class="tag even"><a href="/tag/sports-trading" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports trading</a></div>
          <div class="tag odd"><a href="/tag/nfl-football" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">NFL football</a></div>
          <div class="tag even"><a href="/tag/sports-team-management-changes" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sports team management changes</a></div>
          <div class="tag odd"><a href="/tag/athlete-injuries" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Athlete injuries</a></div>
          <div class="tag even"><a href="/tag/athlete-health" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Athlete health</a></div>
          <div class="tag odd"><a href="/tag/free-agency" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Free agency</a></div>
      </div>
</div>

    </div>
</article>
</div>


<div class="block-second-street-ss-block-signup-246265 block block-second-street block--second-street--ss-block-signup second-street-block">
    
      <h3 class="block--second-street__item-title" >NEWSLETTER SIGNUP - THE WBEN INSIDER</h3>
    
    
  <div class="content">
    <div id="block-second_street-ss_block_signup_246265-ajax-content" class="ajaxblocks-wrapper"><script type="text/javascript"></script><noscript><div class="second-street-block-wrapper" id="form-ss-246265"><form action="/articles/spca-caring-hawk-found-frozen" method="post" id="second-street-user-form" accept-charset="UTF-8"><div><input type="hidden" name="ss_form_id" value="246265" />
<input type="hidden" name="matchup_id" value="" />
<input type="hidden" name="form_id" value="second_street_user_form" />
<div class="textfield-23"><div class="form-item form-type-textfield form-item-39">
 <input placeholder="Email" type="text" id="edit-39" name="39" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="textfield-3"><div class="form-item form-type-textfield form-item-43">
 <input placeholder="Postal Code" type="text" id="edit-43" name="43" value="" size="60" maxlength="128" class="form-text required" />
</div>
</div><div class="date_text-7"><div  class="container-inline-date"><div class="form-item form-type-date-text form-item-44">
 <div id="edit-44"  class="date-padding clearfix"><div class="form-item form-type-textfield form-item-44-date">
  <label class="element-invisible" for="edit-44-date">Date </label>
 <div class="date-date"><input class="date-date form-text" placeholder="Birthdate - MM/DD/YYYY" type="text" id="edit-44-date" name="44[date]" value="" size="22" maxlength="128" /></div>
</div>
</div>
</div>
</div></div><input placeholder="WBEN INSIDER CLUB: Members receive email updates, news, special offers and exclusive content from WBEN." type="hidden" name="83778" value="1" />
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="submit" value="Submit" class="form-submit" /></div></div></form><div class="block--second-street__item-terms">By signing up, I agree to the Terms of Use and acknowledge that I have read the Privacy Policy.</div></div></noscript></div>  </div>
</div>
                  </div>
      </section>
      <!-- x96 -->
      <div class="bottomAds advertisement--bottom">
                    <div class="region region-bottom-ads region-bottom-ads">
    <div id="block-dfp-mobile-adhesion-320x50-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_915586057" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__1907604622" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__1907604622");
    });
  </script>
  </div>
</div>	</div>
</div>
<div id="block-dfp-mobile-interstitial-1x7-" class="block block-dfp">

			
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_1260762050" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__723004600" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__723004600");
    });
  </script>
  </div>
</div>	</div>
</div>
  </div>
              </div>
    </div>
  </div>
  <footer id="footer-global" class="footer" role="contentinfo">
  <div class="footer--top">
    <div class="container">
      <div class="footer--top-right">
        <!-- logo -->
        <a href="/"><img src="https://s3.amazonaws.com/s3.wben.com/styles/nts_logo_120x70/s3/s3fs-public/WBEN_Header_Large_Logo_Resized_2_1.png?itok=ogimxWYx" class="logo--large logo--footer" /></a>        <!-- end logo -->

        <!-- Social Menu -->
                		
<div class="social__sites--list"><span class="social__link_header">FOLLOW US</span><span class="first leaf social__site"><a href="https://www.facebook.com/wben930" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://www.instagram.com/wbenbuffalo" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="http://twitter.com/newsradio930" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/channel/UCcLNg79rcw08NdK0hZyILpg" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                <div class="footer--station-contact">
          Phone: 800-616-WBEN <span>|</span> Text Us: 30930        </div>
        <div class="footer--malts-text">When texting this station, message &amp; data rates apply. Message frequency is recurring and varies. Reply <strong>STOP</strong> to cancel. No purchase necessary.</div>
        <div class="footer--search">
          
<form role="search" action="search/node" onsubmit="location.href='/search/node/' + document.getElementById('query-3').value; return false;" class="search__form" accept-charset="UTF-8" _lpchecked="1">
  <label for="query-3" class="visually-hidden">Search our Website</label>
  <input type="text" id="query-3" name="query-3" value="" placeholder="Search" maxlength="255" class="search__input">
  <input id="edit-submit-3" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
</form>        </div>
      </div>
      <div class="footer--top-left">
        <!-- Footer Menu -->
        <nav id="navigation" class="nav--footer" role="navigation" aria-label="Footer Navigation">
                        <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">On Air</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/shows/new-morning-susan-rose-and-brian-mazurowski" class="link--child menu__link">Buffalo&#039;s Early News</a></li>
<li class="leaf item--child menu__item"><a href="/shows/sandy-beach" class="link--child menu__link">Sandy Beach</a></li>
<li class="leaf item--child menu__item"><a href="/shows/bauerle-and-bellavia" class="link--child menu__link">Bauerle and Bellavia w/ Tom Bauerle and David Bellavia</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">MEDIA</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/galleries" class="link--child menu__link">Photo Galleries</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">LISTEN</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://player.radio.com/listen/station/wben" class="link--child menu__link">Listen LIVE</a></li>
<li class="leaf item--child menu__item"><a href="/media/audio" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Local News</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/buffalo-business-news" class="link--child menu__link">Buffalo Business Report</a></li>
<li class="leaf item--child menu__item"><a href="/ap-editorial/state" class="link--child menu__link">State News</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/get-it-now" class="link--child menu__link">Get It Now</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">CONNECT</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://bit.ly/2tIDAZ4" class="link--child menu__link">Download the RADIO.COM app!</a></li>
<li class="leaf item--child menu__item"><a href="https://bit.ly/2Cg7mfm" class="link--child menu__link">TEXT US</a></li>
<li class="leaf item--child menu__item"><a href="http://facebook.com/wben930" class="link--child menu__link">Facebook</a></li>
<li class="last leaf item--child menu__item"><a href="http://twitter.com/newsradio930" class="link--child menu__link">Twitter</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">STATION</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/categories/advertise-us" class="link--child menu__link">Advertise</a></li>
<li class="leaf item--child menu__item"><a href="/contact-us" class="link--child menu__link">Contact</a></li>
<li class="leaf item--child menu__item"><a href="http://www.getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="leaf item--child menu__item"><a href="/apply-wben-newsroom-internship-0" class="link--child menu__link">Internship</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
</ul>
  </div>
                  </nav><!-- end footer menu -->
      </div>
    </div>
  </div>
  <div class="footer--bottom">
    <div class="container">
      <!-- logo -->
      <a href="/"><img src="https://s3.amazonaws.com/s3.wben.com/styles/nts_logo_120x70/s3/s3fs-public/WBEN_Header_Large_Logo_Resized_2_1.png?itok=ogimxWYx" class="logo--large logo--footer" /></a>      <!-- end logo -->
      <nav id="navigation" class="nav--legal" role="navigation" aria-label="Legal Navigation">
        <div class="region region-menu-footer region-menu-footer">
                    	
<ul data-menu="" class="menu--legal"><li class="first leaf menu__item--legal"><a href="/contact-us" class="menu__link--legal">Contact Us</a></li>
<li class="leaf menu__item--legal"><a href="/rules" class="menu__link--legal">Contest Rules</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/careers.php?marketid=2" target="_blank" class="menu__link--legal">Careers</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/eeo/buffalo" target="_blank" class="menu__link--legal">EEO Public Files</a></li>
<li class="leaf menu__item--legal"><a href="https://publicfiles.fcc.gov/am-profile/wben" class="menu__link--legal">Public Inspection File</a></li>
<li class="leaf menu__item--legal"><a href="/public-inspection-file-help" class="menu__link--legal">Public File Help</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/privacy-policy" target="_blank" class="menu__link--legal">Privacy Policy</a></li>
<li class="leaf menu__item--legal"><a href="http://www.entercom.com/terms-and-conditions" target="_blank" class="menu__link--legal">Terms of Use</a></li>
<li class="last leaf menu__item--legal"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" target="_blank" class="menu__link--legal">Copyright Notice</a></li>
</ul>
                  </div>
      </nav>
      <!-- Footer App Link -->
      <div class="footer--bottom-apps">
                              <a href="https://app.radio.com/web-download-wben" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wben.radio.com/sites/all/themes/custom/nts/public/img/iphone-download-icon.png" /></a>                      <a href="https://app.radio.com/web-download-wben" class="footer--bottom-apps-link" target="_blank"><img class="footer--bottom-apps-link--img" src="https://wben.radio.com/sites/all/themes/custom/nts/public/img/android-download-icon.png" /></a>                        <div class="footer--copyright">
                  <p>© 2019 Entercom Communications Corp. All rights reserved. </p><p>Part of the Radio.com News Network.</p>              </div>
    </div>
  </div>
</footer>
</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"27833877,7734489","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":1687,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/wben.radio.com\/articles\/ap-news\/latest-jags-part-ways-qb-blake-bortles?src=rss","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//wben.radio.com/articles/ap-news/latest-jags-part-ways-qb-blake-bortles%3Fsrc%3Drss&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("header").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("header:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://s3.amazonaws.com/s3.wben.com/s3fs-public/advagg_js/js__1P0-hi1VPzmBHrEaVS5PbB0tiazzOtVYZTuL12unv2Y__6-srBMeAJyagiiAe__yKP6iuY2Rim7nMFVS17xB57go__KjFujxx4ooZPZpzhlYKxq38F6SB_3oW7ZLrFdnSxHuo.js"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=27879&amp;action=100&amp;segment=entercomwben&amp;m=1&amp;sifi_tuid=11202"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>
</body>
</html>
